Subject: [rmcat] rmcat - New Meeting Session Request for IETF 99

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 02 Jun 2017 03:09:31 -0700

A new meeting session request has just been submitted by Dr. Colin Perkins, a Chair of the rmcat working group.

---------------------------------------------------------
Working Group Name: RTP Media Congestion Avoidance Techniques
Area Name: Transport Area
Session Requester: Colin Perkins

Number of Sessions: 1
Length of Session(s):  2.5 Hours
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority:  avtcore avtext irtfopen maprg mmusic rtcweb taps tsvarea tsvwg xrblock tcpm iccrg
 Second Priority:  artarea dispatch

People who must be present:
  Dr. Colin Perkins
  Martin Stiemerling
  Mirja Kuehlewind
  Anna Brunstrom

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Fri, 2 Jun 2017 11:15:04 +0100

RMCAT working group:

We’ve requested a meeting slot for RMCAT at IETF 99 in Prague. If any of the document editors, or other key participants, have conflicts to avoid with working groups that aren’t mentioned below, please let the chairs know today so we can update the request.

Thanks,
Colin (as WG co-chair)

> On 2 Jun 2017, at 11:09, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
> 

-- 
Colin Perkins
https://csperkins.org/