Subject: [rmcat] Next Steps & Call for agenda items for RMCAT session at IETF 99 in Prague

From: Martin Stiemerling <[email-masked]>
Date: Thu, 22 Jun 2017 11:27:10 +0200

Dear all,

Please send your agenda item for the RMCAT session at the IETF 99 in 
Prague to the RMCAT chairs.

Deadline is June 29 23:59 UTC.

Further, the chairs would like to discuss in the near future what 
potential next steps you see for the RMCAT WG, as we have a number of 
documents that will be progressed towards our AD and the IESG soon.

Thanks,

   Martin for the RMCAT chairs

---

From: Ingemar Johansson S <[email-masked]>
Date: Sun, 25 Jun 2017 17:10:50 +0000

Hi

As mentioned earlier (see https://mailarchive.ietf.org/arch/msg/rmcat/w0T71qmdlD3T_sM8jneBgiBOpkI ). I believe that the SCReAM draft should be ready to move a step forward towards publication of an RFC. 
The draft has some dependency on future work on a generic RTCP feedback, but that is not strictly necessary as RTCP XR can be used for this purpose, albeit with a possibly larger overhead.

Please note that some LTE experiments have been conducted in the context of vehicle remote control, some initial results are outlined at (https://github.com/EricssonResearch/scream#real-life-test). I will not attend the next IETF in Prague but hope to have more live experiment results to show at IETF-100.
 
Regards
/Ingemar

> -----Original Message-----
> From: Martin Stiemerling [mailto:[email-masked]]
> Sent: den 22 juni 2017 11:27
> To: rmcat WG ([email-masked]) <[email-masked]>
> Subject: [rmcat] Next Steps & Call for agenda items for RMCAT session at
> IETF 99 in Prague
> 
> Dear all,
> 
> Please send your agenda item for the RMCAT session at the IETF 99 in Prague
> to the RMCAT chairs.
> 
> Further, the chairs would like to discuss in the near future what potential
> next steps you see for the RMCAT WG, as we have a number of documents
> that will be progressed towards our AD and the IESG soon.
> 
> Thanks,
>