Subject: [rmcat] rmcat - New Meeting Session Request for IETF 102

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 09 May 2018 14:34:43 -0700

A new meeting session request has just been submitted by Colin Perkins, a Chair of the rmcat working group.

---------------------------------------------------------
Working Group Name: RTP Media Congestion Avoidance Techniques
Area Name: Transport Area
Session Requester: Colin Perkins

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 30
Conflicts to Avoid: 
 First Priority: avtcore irtfopen maprg mmusic rtcweb taps tsvarea tsvwg xrblock tcpm iccrg quic
 Second Priority: artarea dispatch

People who must be present:
  Colin Perkins
  Martin Stiemerling
  Mirja Kuehlewind
  Anna Brunstrom

Resources Requested:

Special Requests:
  Please avoid conflict with IRTF ANRW (16 July)
---------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Wed, 9 May 2018 22:38:33 +0100

I’ve requested a short slot for RMCAT at IETF 102 in Montreal. If there’s a belief that we need a longer slot, or if there are additional conflicts we want to avoid, then please let the chairs know by the end of May, and we can amend the request.

Colin

> On 9 May 2018, at 22:34, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
>