Subject: Re: [rmcat] RTCP feedback message Hackathon in Bangkok

From: Jonathan Lennox <[email-masked]>
Date: Mon, 8 Oct 2018 12:40:00 -0400

My current plan is to be there for the hackathon, if other people are also planning to attend.  Will anyone else be there and be interested?

> On Sep 14, 2018, at 7:35 AM, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Is there interest from more people to join interop testing with RTCP feedback message?
> 
> BR
> Zahed
> 
> On 2018-09-12, 14:40, "rmcat on behalf of Ingemar Johansson S" <[email-masked] on behalf of [email-masked]> wrote:
> 
>    Hi
> 
>    I posted in an earlier email to this group that the SCReAM code is updated with the RTCP feedback format defined in https://tools.ietf.org/wg/avtcore/draft-ietf-avtcore-cc-feedback-message/ 
>    No interop test is however run as I guess  there is nothing available to interoptest against, or ?
> 
>    I would be interested to participate in some kind of interop test, I will however not go to Bangkok, I don't want to miss a single day of the wonderful November weather in northern Sweden 😐 .
> 
>    /Ingemar
> 
>> -----Original Message-----
>> From: Anna Brunstrom <[email-masked]>
>> Sent: den 10 september 2018 23:16
>> To: [email-masked]
>> Cc: Jonathan Lennox <[email-masked]>
>> Subject: [rmcat] RTCP feedback message Hackathon in Bangkok
>> 
>> Dear all,
>> 
>> During the rmcat session at IETF 102 we discussed to have a RTCP feedback
>> message Hackathon in Bangkok.
>> 
>> Before registering the Hackathon session we want to make sure we have at
>> least two persons that want to attend. We already know from off-list
>> conversation that Sergio wants to participate. Anyone else that plans to
>> attend? Zahed, Jonathan, I think you mentioned you were interested?
>> 
>> Please note that remote participation is also possible, so even if you are not
>> going to Bangkok you can still participate.
>> 
>> Thanks,
>> Anna
>> 
> 
> 
>

---

From: Anna Brunstrom <[email-masked]>
Date: Wed, 17 Oct 2018 02:02:51 +0200

Dear all,

Did we converge on the Hackathon issue?

 From what I gathered we have four people that are (potentially) 
interested.  Jonathan and Zahed will be in Bangkok, Sergio wants to join 
remotely (possibly attend, but not sure if it is  still an option?), not 
sure if Ingemar wanted to join remotely?

It is above the minimum bar for interop of two, but up to you if you 
think it is enough interest or not.

Thanks,
Anna

---

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 17 Oct 2018 07:55:30 +0000

Hi

I don't believe that you should count on me for this exercise, time difference and too much of other stuff to tend to makes it unlikely that I can contribute in a meaningful way.

Regards
Ingemar

-----Original Message-----
From: Anna Brunstrom <[email-masked]> 
Sent: den 17 oktober 2018 02:03
To: Jonathan Lennox <[email-masked]>; Zaheduzzaman Sarker <[email-masked]>; Ingemar Johansson S <[email-masked]>; Sergio Mena de la Cruz (semena) <[email-masked]>
Cc: [email-masked]
Subject: Re: [rmcat] RTCP feedback message Hackathon in Bangkok

Dear all,

 From what I gathered we have four people that are (potentially) interested.  Jonathan and Zahed will be in Bangkok, Sergio wants to join remotely (possibly attend, but not sure if it is  still an option?), not sure if Ingemar wanted to join remotely?

It is above the minimum bar for interop of two, but up to you if you think it is enough interest or not.

Thanks,
Anna

On 2018-10-08 18:40, Jonathan Lennox wrote:
>>> During the rmcat session at IETF 102 we discussed to have a RTCP 
>>> feedback message Hackathon in Bangkok.
>>>
>>> Before registering the Hackathon session we want to make sure we 
>>> have at least two persons that want to attend. We already know from 
>>> off-list conversation that Sergio wants to participate. Anyone else 
>>> that plans to attend? Zahed, Jonathan, I think you mentioned you were interested?
>>>
>>> Please note that remote participation is also possible, so even if 
>>> you are not going to Bangkok you can still participate.
>>>
>>> Thanks,
>>> Anna
>>>
>>
>>

---

From: Anna Brunstrom <[email-masked]>
Date: Wed, 17 Oct 2018 17:23:42 +0200

Hi Ingemar,

Thanks for the clarification. Then it is up to Jonathan, Zahed and 
Sergio to decide if it will be useful or not.

BR,
Anna

---

From: Sergio Mena <[email-masked]>
Date: Mon, 22 Oct 2018 12:44:54 +0200

Hello,

In the end, I wasn't granted the budget to travel to IETF-103 meeting in 
person.

I would still be interested in participating remotely if there is enough 
interest. I would try to make my attendance overlap as much as possible 
with those attending in person, given the time zone difference.

Thanks,

Sergio

On 17/10/18 17:23, Anna Brunstrom wrote:
>> I don't believe that you should count on me for this exercise, time 
>> difference and too much of other stuff to tend to makes it unlikely 
>> that I can contribute in a meaningful way.
>>
>> Regards
>> Ingemar
>>
>> To: Jonathan Lennox <[email-masked]>; Zaheduzzaman Sarker 
>> <[email-masked]>; Ingemar Johansson S 
>> <[email-masked]>; Sergio Mena de la Cruz (semena) 
>> <[email-masked]>
>> Cc: [email-masked]
>> interested.  Jonathan and Zahed will be in Bangkok, Sergio wants to 
>> join remotely (possibly attend, but not sure if it is  still an 
>> option?), not sure if Ingemar wanted to join remotely?
>>
>>> My current plan is to be there for the hackathon, if other people 
>>> are also planning to attend.  Will anyone else be there and be 
>>> interested?
>>>
>>>> On Sep 14, 2018, at 7:35 AM, Zaheduzzaman Sarker 
>>>> <[email-masked]> wrote:
>>>>
>>>> On 2018-09-12, 14:40, "rmcat on behalf of Ingemar Johansson S" 
>>>> <[email-masked] on behalf of 
>>>> [email-masked]> wrote:
>>>>
>>>>      Hi
>>>>
>>>>      I posted in an earlier email to this group that the SCReAM 
>>>> code is updated with the RTCP feedback format defined in 
>>>> https://tools.ietf.org/wg/avtcore/draft-ietf-avtcore-cc-feedback-message/
>>>>      I would be interested to participate in some kind of interop 
>>>> test, I will however not go to Bangkok, I don't want to miss a 
>>>> single day of the wonderful November weather in northern Sweden 😐 .
>>>>
>>>>      /Ingemar
>>>>

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Tue, 23 Oct 2018 16:40:55 +0000

Hi, 

If it can be accommodated I would like to participate remotely in this Hackathon as well :)

Just wondering if the Hackathon will allow folks to form teams, or solely individually?  Either way is fine but wanted to find out more what to expect.  

Thanks,
Xiaoqing

________________________________________
From: rmcat <[email-masked]> on behalf of Sergio Mena de la Cruz (semena)
Sent: Monday, October 22, 2018 5:44 AM
To: Anna Brunstrom; Ingemar Johansson S; Jonathan Lennox; Zaheduzzaman Sarker
Cc: [email-masked]
Subject: Re: [rmcat] RTCP feedback message Hackathon in Bangkok

Hello,

Thanks,

Sergio