Subject: [rmcat] Agenda items for IETF 103 Bangkok

From: Colin Perkins <[email-masked]>
Date: Tue, 16 Oct 2018 17:29:02 +0200

RMCAT Working Group,

The RMCAT working group has one slot on the agenda for IETF 103 in Bangkok, at 11:20-12:20 on Thursday 8 November 2018. Please send requests for agenda time to the WG chairs.

Thanks,
Colin (for the WG chairs)

-- 
Colin Perkins
https://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 22 Oct 2018 11:05:58 +0100

> On 16 Oct 2018, at 16:29, Colin Perkins <[email-masked]> wrote:
> 

Reminder: please contact the chairs if you want agenda time in the RMCAT meeting at IETF 103 in Bangkok.

-- 
Colin Perkins
https://csperkins.org/