Subject: [rmcat] WG last call on draft-ietf-rmcat-eval-test-08

From: Colin Perkins <[email-masked]>
Date: Mon, 3 Dec 2018 09:29:31 +0000

Thanks, Zahed!

RMCAT working group – please review to confirm all issues have been addressed. If there are no objections by Friday 7 December 2018, we will request the IESG consider this draft for publication as an Informational RFC.

Colin

> On 26 Nov 2018, at 14:18, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Hi all,
> 
> This version addresses the comments we received at and since IETF103. I now believe we have addressed all the comments for this draft.
> 
> BR
> 
> Zahed
> 
> On 2018-11-26, 15:17, "rmcat on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:
> 
> 
>    A New Internet-Draft is available from the on-line Internet-Drafts directories.
>    This draft is a work item of the RTP Media Congestion Avoidance Techniques WG of the IETF.
> 
>            Title           : Test Cases for Evaluating RMCAT Proposals
>            Authors         : Zaheduzzaman Sarker
>                              Varun Singh
>                              Xiaoqing Zhu
>                              Michael A. Ramalho
>    	Filename        : draft-ietf-rmcat-eval-test-08.txt
>    	Pages           : 33
>    	Date            : 2018-11-26
> 
>    Abstract:
>       The Real-time Transport Protocol (RTP) is used to transmit media in
>       multimedia telephony applications.  These applications are typically
>       required to implement congestion control.  This document describes
>       the test cases to be used in the performance evaluation of such
>       congestion control algorithms in a controlled environment.
> 
> 
>    The IETF datatracker status page for this draft is:
>    https://datatracker.ietf.org/doc/draft-ietf-rmcat-eval-test/
> 
>    There are also htmlized versions available at:
>    https://tools.ietf.org/html/draft-ietf-rmcat-eval-test-08
>    https://datatracker.ietf.org/doc/html/draft-ietf-rmcat-eval-test-08
> 
>    A diff from the previous version is available at:
>    https://www.ietf.org/rfcdiff?url2=draft-ietf-rmcat-eval-test-08
> 
> 
>    Please note that it may take a couple of minutes from the time of submission
>    until the htmlized version and diff are available at tools.ietf.org.
> 
>    Internet-Drafts are also available by anonymous FTP at:
>    ftp://ftp.ietf.org/internet-drafts/
> 
> 
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 10 Dec 2018 10:55:16 +0000

There were no objections, so this WG last call is concluded. We will not forward this draft to the IESG for publication.

Colin (as WG co-chair)

> On 3 Dec 2018, at 09:29, Colin Perkins <[email-masked]> wrote:
> 
> Thanks, Zahed!
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 10 Dec 2018 10:56:21 +0000

…we will now forward this draft to the IESG for publication.

Colin (typo, *sigh*)

> On 10 Dec 2018, at 10:55, Colin Perkins <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/