Subject: [rmcat] I-D Action: draft-ietf-rmcat-wireless-tests-06.txt

From: [email-masked]
Date: Sat, 22 Dec 2018 20:59:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the RTP Media Congestion Avoidance Techniques WG of the IETF.

        Title           : Evaluation Test Cases for Interactive Real-Time Media over Wireless Networks
        Authors         : Zaheduzzaman Sarker
                          Ingemar Johansson
                          Xiaoqing Zhu
                          Jiantao Fu
                          Wei-Tian Tan
                          Michael A. Ramalho
	Filename        : draft-ietf-rmcat-wireless-tests-06.txt
	Pages           : 22
	Date            : 2018-12-22

Abstract:
   The Real-time Transport Protocol (RTP) is used for interactive
   multimedia communication applications.  These applications are
   typically required to implement congestion control.  To ensure
   seamless and robust user experience, a well-designed RTP-based
   congestion control algorithm should work well across all access
   network types.  This document describes test cases for evaluating
   performances of such congestion control algorithms over LTE and Wi-Fi
   networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rmcat-wireless-tests/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-rmcat-wireless-tests-06
https://datatracker.ietf.org/doc/html/draft-ietf-rmcat-wireless-tests-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rmcat-wireless-tests-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Sun, 23 Dec 2018 05:04:12 +0000

Hi, 

This is a refreshed version for the wireless-test draft.  All changes are editorial and fairly minor, summarized as below:

* Revised the abstract to avoid the use of the term "RMCAT" (since our WG will desolve someday), to be more inline with the descriptions in the eval-test draft. 
* Add a text to the "Security Considerations" section. Same text as in eval-test draft; 
* Moved the "Acknowledgement" section to the last, after "IANA Considerations" and "Security Considerations" but before "References". 

Further reviews of this draft is always welcome!

Thanks,
Xiaoqing

________________________________________
From: rmcat <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Saturday, December 22, 2018 10:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: [rmcat] I-D Action: draft-ietf-rmcat-wireless-tests-06.txt

Abstract: