Subject: RMT Team Formation, draft editor election...

From: Roger Kermode <[email-masked]>
Date: Fri, 17 Dec 1999 16:35:29 +1100

Dear RMTers,

I've done my best to add names and email addresses to the list
of actively interested people for each of the RMT drafts that
have currently been scheduled. I'd like each you involved in a
teams to contact the other members of your team and to elect
a document editor for that team. This person will be responsible
for merging the inputs of other team members and ensuring the
timely progress of the draft.

Given that the holidays are nearly upon us it would be nice to
have this sorted out in the next week or so,

cheers,

Roger

Guidelines Draft 
---------------- 
Roger Kermode         <[email-masked]>
Allison Mankin        <[email-masked]>
Lorenzo Vicisano      <[email-masked]>

Building Blocks teams 
--------------------- 

## Congestion Control (with RMRG) 
Sally Flloyd           <[email-masked]>
Mark Handley           <[email-masked]>
Shivkumar Kalyanaraman <[email-masked]>
Injong Rhee            <[email-masked]>

## Generic Router Assist 
Brad Cain         <[email-masked]>
Tony Speakman,    <[email-masked]>
Don Towsley 

## NACK 
Brian Adamson     <[email-masked]>
Joe Macker        <[email-masked]>
Carsten Borman    <[email-masked]>

## Asynchronous Layered Coding
Jon Crowcroft     <[email-masked]>
Jim Gemmel        <[email-masked]>
Mike Luby         <[email-masked]>
Luigi Rizzo       <[email-masked]>
Lorenzo Vicisano  <[email-masked]>
Bruce Lueckenhoff <[email-masked]>
Vincent ROCA      <[email-masked]>

## Tree Building (with RMRG) 
Dah Ming Chu    <[email-masked]>
Roger Kermode   <[email-masked]>
Brian Levine    <[email-masked]>
Dave Thaler     <[email-masked]>
Brian Whetten   <[email-masked]>

Transport Protection 
?? 

Protocol Instantiaions 
---------------------- 
## NACK 
Brian Adamson      <[email-masked]>
Joe Macker         <[email-masked]>
Richard Edmonstone <[email-masked]>

## TRACK 
Brian Whetten    <[email-masked]>
Dah Ming Chiu    <[email-masked]>

## Asynchronous Layered Coding
Jon Crowcroft     <[email-masked]>
Jim Gemmel        <[email-masked]>
Mike Luby         <[email-masked]>
Luigi Rizzo       <[email-masked]>
Lorenzo Vicisano  <[email-masked]>
Bruce Lueckenhoff <[email-masked]>

---

From: Brian Whetten <[email-masked]>
Date: Fri, 17 Dec 1999 11:07:32 -0800

Roger,
I would also like to continue contributing to the TFMCC (congestion
control) work.
Brian