Subject: Re: RMT Future Progress.....

From: Dah Ming Chiu - Sun Microsystems <[email-masked]>
Date: Mon, 6 Dec 1999 16:19:13 -0500 (EST)

I also like the idea of holding it in the Bay area, near IP Multicast Summit.

Regards
Dah Ming Chiu

---

From: [email-masked]
Date: Tue, 7 Dec 1999 17:18:16 -0500 (EST)

Hi Roger,

I would like to participate in the internet-drafting process. 
In particular, I am interested in congestion control and FEC.
Is it possible to have me in these teams?

Injong