Subject: RMT Future Progress.....

From: Roger Kermode <[email-masked]>
Date: Mon, 06 Dec 1999 21:09:29 +1100

Dear Everyone,

Thanks for your efforts so far. In discussions between the RMT chairs
and the Transport ADs after the RMT slot in Washington D.C., it was
decided that we need to accelerate our progress. To that we'd like
to propose two things:

1) Hold an all-day interim meeting in mid-february at least one month
   before the Adelaide IETF.

   It has been suggested that the west-coast of the US would be a good
   place to hold the meeting. Possible venues could be Berkeley or
   San Diego, what do people think?

2) Formation of teams to work on Building Block and Protocol
   Instanitaions Drafts:

   Below is a list of people (alphabetic order) who have expressed an
   interest in working on the various drafts. We'd like to see the team
   for each draft to solidify and for work to start in earnest for
   presentation at the interim meeting.

ACTION: Let's use the list to start some discussion about
  1) forming the teams to do the drafts and
  2) whether people can attend the interim meeting in mid-feb

cheers,

Roger Kermode,
Allison Mankin,
Lorenzo Vicisano

Guidelines Draft
----------------
Roger Kermode
Allison Mankin
Lorenzo Vicisano

Building Blocks teams
---------------------

## Congestion Control (with RMRG)
Sally Flloyd
Mark Handley

## Generic Router Assist
Brad Cain,
Tony Speakman,
Don Towsley

## NACK
Brian Adamson
Joe Macker

## FEC
Jon Crowcroft?
Jim Gemmel
Mike Luby
Luigi Rizzo
Lorenzo Vicisano?

## Tree Building (with RMRG)
Dah Ming Chu
Roger Kermode
Brian Levine
Dave Thaler
Brian Whetten

Transport Protection
??

Protocol Instantiaions
----------------------
## NACK
Joe Macker
Brian Adamson

## TRACK
Brian Whetten
Dah Ming Chiu

## Open Loop FEC
Mike Luby

---

From: Brian Whetten <[email-masked]>
Date: Mon, 06 Dec 1999 12:07:54 -0800

Great to see the pointy stick out again.  :)

I would also be happy to/like to participate in the congestion control BB.  For
transport layer protection, I think Thomas Hardjorno has some interest in
helping with this, and he can probably point you to some others from the SMUG
community who have interest in helping on this as well.

Can I please make just one strong request for the February meeting, which is
that we schedule it in the next 2-3 weeksW.  February 7-9 is the IP Multicast
Summit, here in the bay, so scheduling it for the 10th might work well for
people.

Brian