Subject: [Rmt] rmt Agenda for Yokohama

From: Roger Kermode <[email-masked]>
Date: Thu, 11 Jul 2002 16:22:23 +1000

Reliable Multicast Transport WG (rmt)

TUESDAY, July 16 AT 1415 - 1515, 1545 - 1645
Room 501
==============================

CHAIRS:  Roger Kermode <[email-masked]>
         Lorenzo Vicisano <[email-masked]

AGENDA:

Administriva                            5 minutes
  General Discussion: [email-masked]
  To Subscribe: [email-masked]
  In Body: subscribe
  Archive:
www.ietf.org/mail-archive/working-groups/rmt/current/maillist.html

  Scribe?
  Blue Sheets

Agenda Bashing                          5 minutes

Draft Status Update                    10 minutes
Roger Kermode / Lorenzo Vicisano

GRA Signalling                         20 minutes
Tony Speakman
ftp://ftp-eng.cisco.com/speakman/draft-ietf-rmt-gra-signalling-00.ps
ftp://ftp-eng.cisco.com/speakman/draft-ietf-rmt-gra-signalling-00.txt

NORM Update                            15 minutes
Brian Adamson
http://www.ietf.org/internet-drafts/draft-ietf-rmt-bb-norm-04.txt

Discussion on what to do speed up
progress in this WG                    30 minutes
Roger Kermode / Lorenzo Vicisano

---

From: "Michael Luby" <[email-masked]>
Date: Thu, 11 Jul 2002 00:18:52 -0700

Roger,
You seem to have missed my request to you and Lorenzo sent on July 1 to give
an update on the WEBRC draft 02 submission.  I've attached the original
request below for your convenience.
Mike

Dr. Michael Luby
Chief Technology Officer and CoFounder
Digital Fountain, Inc.
39141 Civic Center Drive
Fremont, CA  94538

tel: (510) 284-1420
fax: (510) 284-1499

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Roger
Kermode
  Sent: Wednesday, July 10, 2002 11:22 PM
  To: [email-masked]; [email-masked]
  Subject: [Rmt] rmt Agenda for Yokohama

  AGENDA:

  Administriva                            5 minutes

    Scribe?
    Blue Sheets

  Agenda Bashing                          5 minutes

  NORM Update                            15 minutes
  Brian Adamson