Subject: Re: [Rmt] small group replication service, application-level mult icast etc.

From: Rick Boivie <[email-masked]>
Date: Wed, 19 Mar 2003 20:47:00 -0500

> An ideal approach, I think, will be to combine those two, Xcast and ALM,
>more effectively, so that only good features of them can be drawn.

Seok.  This sounds right.  And this is what I think we were trying to
define
with the small group replication service.
Rick Boivie

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Rick Boivie <[email-masked]>
Date: Thu, 20 Mar 2003 12:16:31 -0500

As I mentioned the other day,  I'd like to solve the problem of limited
bandwidth in the first mile and provide a scalable solution for
applications like VoIP conferencing, videoconferencing and e-meetings in
which there are likely to be very large numbers of not-very-large groups.

Does that sound like a reasonable problem definition to everybody?

Rick Boivie

"Kyungran Kang" <[email-masked]> on 03/20/2003 11:41:32 AM

To:    "Bauer, Claus" <[email-masked]>, Rick Boivie/Hawthorne/IBM@IBMUS
cc:    <[email-masked]>
Subject:    Re: [Rmt] small group replication service, application-level
       mult icast etc.

The list of technical papers that deal with application level multicast is
available at
http://snow.icu.ac.kr/~korykang/refs/overlay.html.
I think that it can be a good starting point if you are not familiar with
ALM.

As Sally Floyd suggested, the problem defintion is the most important to
devise a solution.

Kyungran Kang
[email-masked]

----- Original Message -----
From: "Bauer, Claus" <[email-masked]>
To: "Rick Boivie" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 20, 2003 12:09 PM
Subject: RE: [Rmt] small group replication service, application-level mult
icast etc.

>
> Should we maybe get together a list of the AML approaches we think about
?
>
> -----Original Message-----
> From: Rick Boivie [mailto:[email-masked]]
> Sent: Wednesday, March 19, 2003 5:47 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Rmt] small group replication service, application-level
> mult icast etc.
>
>
>
>
>
>
> This message (including any attachments) may contain confidential
information intended for a specific individual and purpose. If you are not
the intended recipient, delete this message. If you are not the intended
recipient, disclosing, copying, distributing, or taking any action based on
this message is strictly prohibited.