Subject: RE: [Rmt] small group replication service, application-level mult icast etc.

From: "Bauer, Claus" <[email-masked]>
Date: Wed, 19 Mar 2003 19:09:26 -0800

Should we maybe get together a list of the AML approaches we think about ?

-----Original Message-----
From: Rick Boivie [mailto:[email-masked]]
Sent: Wednesday, March 19, 2003 5:47 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Rmt] small group replication service, application-level
mult icast etc.

> An ideal approach, I think, will be to combine those two, Xcast and ALM,
>more effectively, so that only good features of them can be drawn.

Seok.  This sounds right.  And this is what I think we were trying to
define
with the small group replication service.
Rick Boivie

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

This message (including any attachments) may contain confidential information intended for a specific individual and purpose. If you are not the intended recipient, delete this message. If you are not the intended recipient, disclosing, copying, distributing, or taking any action based on this message is strictly prohibited.
_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: "Kyungran Kang" <[email-masked]>
Date: Fri, 21 Mar 2003 01:41:32 +0900

The list of technical papers that deal with application level multicast is available at
http://snow.icu.ac.kr/~korykang/refs/overlay.html.
I think that it can be a good starting point if you are not familiar with ALM.

As Sally Floyd suggested, the problem defintion is the most important to devise a solution.

Kyungran Kang
[email-masked]