Subject: [Rmt] WG last-call for NORM drafts

From: Lorenzo Vicisano <[email-masked]>
Date: Wed, 5 Nov 2003 17:45:44 -0800

Please be advised that starting today Nov 5, 2003, the following
RMT drafts are in WG last-call:

draft-ietf-rmt-bb-norm-07.txt
draft-ietf-rmt-pi-norm-08.txt

You are invited to reply to this email with your feedback by
November 20th. You can also comment in person at the upcoming IETF
RMT meeting.

	thank you,
	the chairs

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Andrew Marlow <[email-masked]>
Date: Thu, 06 Nov 2003 07:44:45 +0000

[email-masked] writes:
>November 20th. 

Full URLs would be nice (I'm lazy...)

Regards,

Andrew Marlow
----
There is an emerald here the size of a plover's egg!