Subject: [Rmt] agenda items for 59th IETF

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 17 Feb 2004 17:23:24 -0800

If you have discussion items that you would like
to include in the agenda please let us know.

	thank you,
	the chairs.

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Andrew Marlow <[email-masked]>
Date: Wed, 18 Feb 2004 23:17:54 +0000

>to include in the agenda please let us know.

Yes, what's the status of the reference implementation please?
Also I just want to point out that most of the recent attention
seems to have been focused on flute rather than norm.
Does this mean the norm spec is complete?

Regards,

Andrew Marlow
----
There is an emerald here the size of a plover's egg!

---

From: Lorenzo Vicisano <[email-masked]>
Date: Wed, 18 Feb 2004 15:53:25 -0800

Andrew,

> Yes, what's the status of the reference implementation please?

Although most of the RMT specs are implemented in some
publicly available piece of software, generally speaking
we have no official "reference implementations".

I believe that the closest we come to this is in NORM
(http://norm.pf.itd.nrl.navy.mil/)

In the past a number of people have posted pointers
to their implementations, I'm thinking that it would
be useful to compile a list of them.. I'll start a separate
thread for this.

Depending on the result of this poll we can consider
including presentation of the results in the meeting agenda.

> Does this mean the norm spec is complete?

yes: the norm BB and PI specs have been submitted to the IESG for
publication and are currently in IETF "last call".

	thanks,
	Lorenzo

---

From: "Michael Luby" <[email-masked]>
Date: Wed, 18 Feb 2004 22:48:52 -0800

Actually, despite the impression that the focus of attention has been on
FLUTE instead of NORM, they are pretty much in the same state at this point,
i.e., FLUTE and NORM have both successfully passed RMT working group last
call.  I don't know beyond this where NORM is at, but FLUTE has already been
reviewed by the IESG and the IESG comments on FLUTE are being addressed as I
write this as FLUTE moves towards RFC status.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Lorenzo
> Vicisano
> Sent: Wednesday, February 18, 2004 3:53 PM
> To: Andrew Marlow
> Cc: [email-masked]
> Subject: Re: [Rmt] agenda items for 59th IETF
>
>
> Andrew,
>