Subject: RE: [Rmt] implementations of RMT specs

From: [email-masked]
Date: Fri, 20 Feb 2004 14:29:50 +0200

Hi all, 

The following are available details for existing implementations or implementations under development at Nokia based on RMT protocols: 

1. Flexible platform Unix/linux server code is undergoing development and testing. The code fulfills requirements set out by ALC/LCT and FLUTE draft version 07. The code is Nokia proprietary (non open-source) and no public release or contact details are available at this time. Further details remain confidential. 

2. Flexible platform Symbian/Unix/Linux code is undergoing development and testing. The code fulfills the requirements set out by ALC/LCT and FLUTE draft version 07. The code is Nokia proprietary (non open-sourse) and no public release or contact details are available at this time. Further details remain confidential. 

3. Experimental Linux code that implements ALC/LCT and FLUTE with No Code Compact FEC for testing the FLUTE protocol, interoperability tests and as a reference design for product implementations. The code is Nokia proprietary and not for wide deployment on the General Internet. No WEBRC or FEC support is intended at this point. The code has undergone very successful interoperability testing with implementations from the Tampere University of Technology, INRIA and University of Bremen on both mboned and multicast. For further information, contact [email-masked]. 

Regards, Harsh. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Lorenzo Vicisano
> Sent: 19 February, 2004 02:06
> To: [email-masked]
> Subject: [Rmt] implementations of RMT specs
> 
> 
> 
> Following the recent request from Andrew Marlow, I believe
> it would be of general interest to collect a list of publicly
> available implementations of RMT protocols.
> 
> If you like to contribute, please post a pointer to your
> implementation with a brief description including:
> 
>   - the protocol (BB, PI) implemented
>   - the relevant specs
>   - is implementation current (if not which draft version
>     is used) ?
>   - is the implementation complete ?
>   - has it been tested for interoperability ?
> 
> It would probably be useful to hear about commercial, non
> public-domain implementations too.
> 
> 	thank you,
> 	Lorenzo
> 
> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rmt
> 

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: [email-masked]
Date: Fri, 20 Feb 2004 14:36:03 +0200

the email's great

but you _must_ send these for internal review first: minimum of Rod & Toni for FLUTE.

Rod.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
[email-masked]
Sent: Friday, February 20, 2004 2:30 PM
To: [email-masked]
Subject: RE: [Rmt] implementations of RMT specs

Hi all, 

Regards, Harsh.

---

From: [email-masked]
Date: Mon, 23 Feb 2004 09:18:58 +0200

Oops! Sorry about occupying your inboxes with a run-away internal mail (and the follow-up too :)

Anyway as Harsh's email said, there's running FLUTE code in Nokia too. The TUT, INRIA, Nokia & Bremen interop has already played a very successful role in tightening up the FLUTE spec so I'd recommend this approach to anyone.

Cheers, Rod.

---

Regards, Harsh.