Subject: Re: [Rmt] no meeting at the Minneapolis IETF

From: Lorenzo Vicisano <[email-masked]>
Date: Wed, 2 Mar 2005 09:56:38 -0800

Mark,

> I did not see the WG last call for TFMCC, probably because
> at some point my rmt email subscription stopped working.
> 
> My laboratory is making active use of TFMCC. We have
> identified to the TFMCC authors some cases where we
> believe it does not come adequately close to providing
> for performance that is fair to TCP. This is based on
> extensive studies using ns2 models. We'll be happy to
> continue to work with the TFMCC authors on this. I would
> question taking TFMCC forward until this issue is resolved.

thanks for taking the time to provide feedback. Could you
please coordinate with the TFMCC authors to address this and
let us know ?

> I will be in Minneapolis and could meet with you on this
> even though the RMT slot has been cancelled.

I will be there too.

	Lorenzo

> 
> Mark
> 
> On Wed, 23 Feb 2005, Lorenzo Vicisano wrote:
> 
> > All,
> >
> > It appears that this meeting won't be necessary hence I asked
> > the IETF secretariat to disregard my request for a slot.
> >
> > I'm hoping that we will use the time between now and the next IETF
> > to move our work forward as quickly as possible.
> >
> > Attached is my list of priority tasks. Please comment.
> >
> >  - Submit TFMCC and PGMCC to the IESG (they both went through WG last
> >    call).
> >  - Revise the FEC BB to address the problems encountered while trying to
> >    produce new FEC IDs.
> >  - Revise the FEC BB to allow the partial re-use of our work for
> >    multimedia stream protection.
> >  - Re-submit all our specification for publication in the
> >    standard-track category.
> >
> > 	thanks you,
> > 	Lorenzo
> >
> >
> > On Fri, Feb 04, 2005 at 02:19:47PM -0800, Lorenzo Vicisano wrote:
> > > Dear RMTers,
> > >
> > > If you have discussion items that you would like to schedule for
> > > the upcoming March IETF in Minneapolis, please reply to this email.
> > >
> > > To my knowledge, there has been very little WG activity since the last
> > > IETF, hence, depending on the result of this call for agenda items,
> > > this meeting might not be necessary. Feel free to comment.
> > >
> > > 	thank you,
> > > 	The Chairs.
> > >
> > > _______________________________________________
> > > Rmt mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/rmt
> >
> > _______________________________________________
> > Rmt mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/rmt
> >
> > !DSPAM:421d531d65012070932535!
> >
> 
> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rmt

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Mark Pullen <[email-masked]>
Date: Wed, 2 Mar 2005 15:05:51 -0500 (EST)

Lorenzo,

Coordination with the TFMCC authors is ongoing. We have
been exchanging emails since last July. Because we are
all busy, it takes a while to turn them around, but the
process continues between Joerg Widmer and myself. We
believe the TFMCC approach is fundamentally sound, but it
needs some more work if the results are to come within
a factor of two of actual TCP performance.

See you in Minneapolis.

Mark

On Wed, 2 Mar 2005, Lorenzo Vicisano wrote:

> !DSPAM:4225fe7118540146311234!
>