Subject: RE: [Rmt] ALC, LCT revisions: call for volunteers

From: "Mark Watson" <[email-masked]>
Date: Tue, 4 Oct 2005 14:20:51 -0400

Lorenzo,

I can volunteer - should be no problem to make the deadline.

Regards,

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Lorenzo Vicisano
Sent: Tuesday, October 04, 2005 11:16 AM
To: [email-masked]
Subject: [Rmt] ALC, LCT revisions: call for volunteers

All,

I did an initial revision of ALC, LCT [essentially resubmission with
the new boilerplate and reference corrections] Before the Paris IETF
meeting. As I mentioned there, I'm looking for volunteers to complete
the process. The modifications should be very small.

Please let me know. It would be great if we could make the October 24
submission deadline. I will send the xml sources to the new authors.

	thank you,
	Lorenzo

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

_______________________________________________
Rmt mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rmt

---

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 4 Oct 2005 11:35:19 -0700

Mark,

thanks!
You can find the xml sources at
http://www.employees.org/~lorenzo/RMT-new-Drafts/

	Lorenzo