Subject: [Rmt] FLUTE-SDP ready

From: <[email-masked]>
Date: Wed, 5 Oct 2011 08:05:51 +0000

Hi all

We just uploaded the updated FLUTE-SDP: http://www.ietf.org/id/draft-ietf-rmt-flute-sdp-01.txt

Jani and I are satisfied that this is final now and so ready for WGLC. Please check it through.

Cheers, Rod & Jani.

---

From: [email-masked]
Date: Thu, 13 Oct 2011 11:45:37 -0400

Rod, Jani,

This is good news and I appreciate your work on this.  I will put together a formal WGLC request to mailing list shortly.  

Do any of the FLUTE authors have input on the next steps there?

best regards,

Brian Adamson
[email-masked]

On Oct 5, 2011, at 4:05 AM, <[email-masked]> <[email-masked]> wrote:

> _______________________________________________
> Rmt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rmt
>