Subject: [rohc] GRE checksum doubt

From: abc abc <[email-masked]>
Date: Fri, 11 Jul 2003 03:19:37 -0700 (PDT)

Optional GRE checksum field is shown twice based on
presence of GRE Flag C.Also no reference to inner  and
outer GRE Header is present in corresponding section.

It seems this creates slight ambiguity in ROHC RFC as
to whether 
1) GRE checksum  for GRE Header is to be included
twice(Though it does look improbable).
2) When inner and outer GRE Headers are present ,
first GRE checksum refers to outer GRE Header and
second GRE checksum refers to inner GRE Header.

Any clarifications on the above are welcome.

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Fri, 11 Jul 2003 18:33:36 +0200

It might be a good idea to check the ROHC archive.

/L-E

> -----Original Message-----
> From: abc abc [mailto:[email-masked]]
> Sent: den 11 juli 2003 12:20
> To: [email-masked]
> Subject: [rohc] GRE checksum doubt
> 
> 
>