Subject: [rohc] encoding and compression schemes should be used for RTP TS for Vi deo

From: "Trabelsi, Chokri (Chokri)" <[email-masked]>
Date: Mon, 19 Sep 2005 16:30:25 -0400

I am interested to know if anyone has any suggestion on what encoding and compression schemes should be used for RTP TS field for Video (MPEG-4 or H.263). 
-For voice, It seems the recommendation is to use the Scaled RTP TS + Timer-Based Compression per RFC-3095 Section 4.5.3 and 4.5.4 and the recommended value of TS_STRIDE=20 msec and TIME_STRIDE=160 seems to be acceptable.
-For video, since the video sampling rate and video frame rate are variable, I am not sure if the Scaled RTP TS and Timer-Based Compression can be used. If yes, anyone has a suggestion of what value of TS_STRIDE and TIME_STRIDE one may consider?

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: "Lars-Erik Jonsson" <[email-masked]>
Date: Tue, 20 Sep 2005 16:39:42 +0200

Have you checked the implementer's guide?
http://www.ietf.org/internet-drafts/draft-ietf-rohc-rtp-impl-guide-15.txt

If you can't find the answer there, let us know and we'll try to answer.

BR
/L-E

----- Original Message ----- 
From: "Trabelsi, Chokri (Chokri)" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 19, 2005 10:30 PM
Subject: [rohc] encoding and compression schemes should be used for RTP 
TSfor Vi deo

>
> I am interested to know if anyone has any suggestion on what encoding and 
> compression schemes should be used for RTP TS field for Video (MPEG-4 or 
> H.263).
> -For voice, It seems the recommendation is to use the Scaled RTP TS + 
> Timer-Based Compression per RFC-3095 Section 4.5.3 and 4.5.4 and the 
> recommended value of TS_STRIDE=20 msec and TIME_STRIDE=160 seems to be 
> acceptable.
> -For video, since the video sampling rate and video frame rate are 
> variable, I am not sure if the Scaled RTP TS and Timer-Based Compression 
> can be used. If yes, anyone has a suggestion of what value of TS_STRIDE 
> and TIME_STRIDE one may consider?
>
>