Subject: RE: [rohc] Notes from the HCoIPsec Side-Session at IETF (03/20/06)

From: "Lars-Erik Jonsson \(LU/EAB\)" <[email-masked]>
Date: Tue, 11 Apr 2006 09:54:29 +0200

>>> Ugh. If I don't have actual ROHC implemented in some device, how
>>> much additional crud will I have to implement just to get
>>> IPHC/ECRTP? 
>> 
>> Not much to get only the ROHC-envelope.
> 
> How many bits does it add on the wire to have this?

I do not expect that to add more than you would have to add anyway
(by some means) to run IPHC and (e)CRTP, since those schemes do not
have identifiers for their own packet types included in their
packet formats. 
 
/L-E

_______________________________________________
Rohc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rohc

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 11 Apr 2006 13:39:43 +0300

> have identifiers for their own packet types included in their

Exactly: The packet type identifying information would become the  
"ROHC header".
If we want to work with the various CID formats available in the ROHC  
framework, the end result could even be shorter than the original IP- 
HC (and thus CRTP) formats.

Gruesse, Carsten