Subject: [rohc] [Editorial Errata Reported] RFC5857 (2275)

From: RFC Errata System <[email-masked]>
Date: Wed, 19 May 2010 00:25:19 -0700 (PDT)

The following errata report has been submitted for RFC5857,
"IKEv2 Extensions to Support Robust Header Compression over IPsec".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5857&eid=2275

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 3.1.2, pg.8

Original Text
-------------
[[ first paragraph of description for ROHC_ICV_LEN, on mid-page 8: ]]

      [...]
      If no ROHC_ICV_LEN attribute is sent at all or if the ROHC_ICV_LEN
|     is larger than the length of the ICV of selected algorithm, then
      the full ICV length as specified by the ROHC_INTEG algorithm MUST
      be sent.

Corrected Text
--------------
      [...]
      If no ROHC_ICV_LEN attribute is sent at all or if the ROHC_ICV_LEN
|     is larger than the length of the ICV of the selected algorithm,
      then the full ICV length as specified by the ROHC_INTEG algorithm
      MUST be sent.

Notes
-----
Rationale: missing definite article

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5857 (draft-ietf-rohc-ikev2-extensions-hcoipsec-12)
--------------------------------------
Title               : IKEv2 Extensions to Support Robust Header Compression over IPsec
Publication Date    : May 2010
Author(s)           : E. Ertekin, C. Christou, R. Jasani, T. Kivinen, C. Bormann
Category            : PROPOSED STANDARD
Source              : Robust Header Compression
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Robert Stangarone <[email-masked]>
Date: Fri, 21 May 2010 01:50:26 -0700

Agreed. Nice catch. I was never the best student in Grammar class. ;)

Bob

On 05/19/2010 12:25 AM, RFC Errata System wrote:
> _______________________________________________
> Rohc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rohc
> ************************************************************************
> This mail originated from the whataboutbob.org  domain.
> For any issues related to this mail, or the whataboutbob.org
> domain, contact [email-masked]
> 
> Processed by .25
> ************************************************************************
> 
************************************************************************
This mail originated from the whataboutbob.org  domain.
For any issues related to this mail, or the whataboutbob.org
domain, contact [email-masked]

Processed by .254
************************************************************************