Subject: [Roll-bier-dt] Minute link for meeting today

From: Ines Robles <[email-masked]>
Date: Mon, 20 Aug 2018 14:21:27 +0300

Hi,

Do we have a meeting today at 3PM or 6PM CET?

If you agree, we could use this etherpad link as minute

https://etherpad.tools.ietf.org/p/ROLL-Bier-Minute-2018-08-20

Thanks,

Ines.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 20 Aug 2018 11:35:50 +0000

Dear Ines

My calendar shows today 6PM CET.

Join WebEx meeting<https://cisco.webex.com/ciscosales/j.php?MTID=m717b754b3c1b1be7a9a2a4e7a9406b6b>
Meeting number (access code): 206 139 202
Meeting password: Ax4m47Ne (29464763 from phones)

Join from a video system or application
Dial [email-masked]<sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.
From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.

Join by phone
+1-866-432-9903 Call-in toll-free number (US/Canada)
+1-408-525-6800 Call-in toll number (US/Canada)
Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=443924962&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<sip:[email-masked]>

Can't join the meeting?<https://help.webex.com/docs/DOC-5412>

If you are a host, go here<https://cisco.webex.com/ciscosales/j.php?MTID=md7d905ba80a62a3b4172357145a4f570> to view host information.

From: Roll-bier-dt <[email-masked]> On Behalf Of Ines Robles
Sent: lundi 20 août 2018 13:21
To: [email-masked]
Cc: peter van der Stok <[email-masked]>
Subject: [Roll-bier-dt] Minute link for meeting today

Hi,

Thanks,

Ines.

---

From: Ines Robles <[email-masked]>
Date: Mon, 20 Aug 2018 14:49:49 +0300

Thanks,!!

Cheers, Ines

2018-08-20 14:35 GMT+03:00 Pascal Thubert (pthubert) <
pthubert=[email-masked]>:

> Join WebEx meeting
> <https://cisco.webex.com/ciscosales/j.php?MTID=m717b754b3c1b1be7a9a2a4e7a9406b6b>
>
> Dial [email-masked]
> From the Cisco internal network, dial *267* and the 9-digit meeting
> number. If you are the host, enter your PIN when prompted.
>
> Join by phone
> *+1-866-432-9903* Call-in toll-free number (US/Canada)
> *+1-408-525-6800* Call-in toll number (US/Canada)
> Global call-in numbers
> <https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=443924962&tollFree=1>
>   |  Toll-free calling restrictions
> <https://www.webex.com/pdf/tollfree_restrictions.pdf>
>
> Dial [email-masked]
>
> Can't join the meeting? <https://help.webex.com/docs/DOC-5412>
>
> If you are a host, go here
> <https://cisco.webex.com/ciscosales/j.php?MTID=md7d905ba80a62a3b4172357145a4f570>
> to view host information.
>
>
>
> *From:* Roll-bier-dt <[email-masked]> *On Behalf Of *Ines
> Robles
> *Sent:* lundi 20 août 2018 13:21
> *To:* [email-masked]
> *Cc:* peter van der Stok <[email-masked]>
> *Subject:* [Roll-bier-dt] Minute link for meeting today
>
>
>
> Hi,
>
>
>
> _______________________________________________
> Roll-bier-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll-bier-dt
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 20 Aug 2018 15:59:34 +0200

So, in two hours from now... (no DST in the meeting time ?!)

-- 
---
[email-masked]

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 20 Aug 2018 14:24:26 +0000

Correct! 

We can decide to set up another time if you prefer.

Cheers,

Pascal

> -----Original Message-----
> From: Toerless Eckert <[email-masked]>
> Sent: lundi 20 août 2018 16:00
> To: Pascal Thubert (pthubert) <[email-masked]>
> Cc: Ines Robles <[email-masked]>; [email-masked];
> peter van der Stok <[email-masked]>
> Subject: Re: [Roll-bier-dt] Minute link for meeting today
> 
> > Join WebEx
> meeting<https://cisco.webex.com/ciscosales/j.php?MTID=m717b754b3c1b1b
> e
> > 7a9a2a4e7a9406b6b> Meeting number (access code): 206 139 202 Meeting
> > password: Ax4m47Ne (29464763 from phones)
> >
> >
> > Join from a video system or application Dial
> > [email-masked]<sip:[email-masked]>
> > Global call-in
> > numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceTyp
> > e=MC&ED=443924962&tollFree=1>  |  Toll-free calling
> > restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>
> >
> > Join using Microsoft Lync or Microsoft Skype for Business Dial
> > [email-masked]<sip:[email-masked]>
> >
> > If you are a host, go
> here<https://cisco.webex.com/ciscosales/j.php?MTID=md7d905ba80a62a3b
> 4172357145a4f570> to view host information.
> >
> >

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Aug 2018 16:35:19 +0200

> So, in two hours from now... (no DST in the meeting time ?!)

Of course there is DST in 1800 CEST today.

Can we just use world time (UTC) when arranging meetings?
Webex and Outlook are both broken (they do the right thing, but say in wrong words what they did).

So I’ll be in the Webex at 1600Z = 0900 PDT = 1800 CEST = 1900 EEST.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 Aug 2018 16:36:05 +0200

Do we have an agenda?  Haven’t looked at the documents for a year or more.
Anything I should be looking at?

Grüße, Carsten

> On Aug 20, 2018, at 16:35, Carsten Bormann <[email-masked]> wrote:
>

---

From: Ines Robles <[email-masked]>
Date: Mon, 20 Aug 2018 18:42:06 +0300

I am not aware of the agenda, unfortunately I missed the last meeting.

But we could add the points to be addressed here:
https://etherpad.tools.ietf.org/p/ROLL-Bier-Minute-2018-08-20