Subject: Re: [Roll-bier-dt] roll-bier-dt: Greg/*: BIER in ROLL advertisement pls.

From: Antoni Przygienda <[email-masked]>
Date: Thu, 23 Aug 2018 16:21:32 +0000

OK, don’t manage to get into this meeting. Cisco took me through some registration processes to end me on webex that didn’t understand the login and the phone conference doesn’t realize any of those numbers … 

Anyone got in except Csco people?

--- tony

<[email-masked]> spake:

    Greg/*:
    
    Attached a slide  to promote / overview of the potential of BIER in ROLL.
    
    Greg/Tony: If this could be shown quickly in BIER, that would be great
    as advertisement for the design team. If you want to add to meeting material,
    even better ;-)
    
    Alas, i need to chair ANIMA in parallel to BIER, so i can not be there
    to show it, but if you or anyone else from ROLL that may be in BIER
    could say a few words, that would be great (Pascal, Greg ?), the slide
    should be pretty much self-explanatory.
    
    Pptx for anyone from design to reuse/improve (update rev number bottom left)
    PDF to show/upload.
    
    Cheers
        Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Aug 2018 18:30:19 +0200

On Thu, Aug 23, 2018 at 04:21:32PM +0000, Antoni Przygienda wrote:
> OK, don???t manage to get into this meeting. Cisco took me through some registration processes to end me on webex that didn???t understand the login and the phone conference doesn???t realize any of those numbers ??? 
> 

Worked fine for me (from MacOS/Chrome) using the URL.
I have no account whatsoever.  web page just asked me for name (not email) to get in
(just displayed in participant window).

I have not have problems for a few years now (knocking on wood, it started
out being terrible 10 years ago, so i thought webex was making great progress
in compatibility etc). One thing from the past that may help is to hunt down
any cached webex data on the computer and delete it. First round of course
is to stop browser and delete any browser caches or webex cookies and the
like aka: browser version of "reboot windows" - "factory reset".

Have you been using your IETF WG chair account for webex in the recent past ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Antoni Przygienda <[email-masked]>
Date: Thu, 23 Aug 2018 16:54:44 +0000

Maybe Cisco hates my association ;-) Or maybe my company doesn’t want me to associate with the provider ;-) 

Chrome/e’thing else greyed out Join meeting button on OSX … Phone bridge doesn’t recognize the number … 

Hopeless … 

--- tony

<[email-masked]> spake:

    

    Cheers
        Toerless

    -- 
    ---
    [email-masked]

---

From: Olaf Bergmann <[email-masked]>
Date: Fri, 24 Aug 2018 13:12:29 +0200

Antoni Przygienda <[email-masked]> writes:

> webex

Using Firefox and 64-Bit-Linux, I stopped trying to join webex
conferences via computer years ago. Anyone who still remembers how to
use PSTN?

Grüße
Olaf

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 24 Aug 2018 20:38:49 +0200

1. I did yesterday quickly enable an IETF webex chat room
(using my ANIMA WG chair credentials). Tony said that was working
fine for him.

[ Pascals webex is cisco internal one. In the past (when i was at cisco)
it was often a different version, and its always more difficult to
troubleshoot from outside cisco.]

2. Dear chairs: Could either of you take care of the webex for the DT meetings ?
(i assume you have an account, if not, ask secretariat).

3. Olaf: Did your doctor also prescribe you with a linux desktop/notebook
to support your masochistic needs ?  Mine did.

Kidding aside: Since RTCweb arrived in browsers and webex, i think
it actually seems to be "ok" on linux (ok == have not played around to see
if all features work equally as on win/mac).

Check out https://ietf.webex.com/join/anima

I am actually logged in as user anima (WG chair account) from a 64 bit
debian squeeze pc@home with chrome. When you open the URL from a linux
system with RTCweb, the "join" button actually defaults to the RTCweb/in-browser
rendering as opposed to the downloaded app, so it should work flawlessly.

Cheers
    Toerless

On Fri, Aug 24, 2018 at 01:12:29PM +0200, Olaf Bergmann wrote:
> _______________________________________________
> Roll-bier-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll-bier-dt

-- 
---
[email-masked]