Subject: [Roll] Roll at IETF 113 - Request to fill a survey

From: Ines Robles <[email-masked]>
Date: Mon, 17 Jan 2022 17:38:21 +0200

Dear all,

In order to help us assess the need for a ROLL session at the IETF 113
meeting, would you please fill the following form by 30th January.

https://www.surveymonkey.com/r/TN6XNR8 (estimated time to fill it: 2
minutes)

Thank you in advance,

Ines and Dominique

---

From: Ines Robles <[email-masked]>
Date: Fri, 28 Jan 2022 16:33:49 +0200

Dear all,

This is a kindly reminder to fill the survey,

Thank you,

Ines and Dominique