Subject: [Roll] I-D Action: draft-ietf-roll-aodv-rpl-12.txt

From: [email-masked]
Date: Sun, 30 Jan 2022 09:27:07 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks WG of the IETF.

        Title           : Supporting Asymmetric Links in Low Power Networks: AODV-RPL
        Authors         : Charles E. Perkins
                          S.V.R Anand
                          Satish Anamalamudi
                          Bing Liu
	Filename        : draft-ietf-roll-aodv-rpl-12.txt
	Pages           : 32
	Date            : 2022-01-30

Abstract:
   Route discovery for symmetric and asymmetric Peer-to-Peer (P2P)
   traffic flows is a desirable feature in Low power and Lossy Networks
   (LLNs).  For that purpose, this document specifies a reactive P2P
   route discovery mechanism for both hop-by-hop routing and source
   routing: Ad Hoc On-demand Distance Vector Routing (AODV) based RPL
   protocol (AODV-RPL).  Paired Instances are used to construct
   directional paths, for cases where there are asymmetric links between
   source and target nodes.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-aodv-rpl/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-roll-aodv-rpl-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-roll-aodv-rpl-12

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Ines Robles <[email-masked]>
Date: Mon, 31 Jan 2022 08:52:16 +0200

Dear all,

Please find below a new version of aodv-rpl draft. This email starts a WGLC
of one week.

Please review and send your comments by 5th February.

Note that this draft updates the MOP to 4  [
https://mailarchive.ietf.org/arch/msg/roll/yNEWYkKGcrDWYfKxCaCCX96lCUY/]

Thank you,

Ines and Dominique.

On Sun, Jan 30, 2022 at 7:27 PM <[email-masked]> wrote:

> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 31 Jan 2022 08:04:59 +0000

Excellent!

From: Roll <[email-masked]> On Behalf Of Ines Robles
Sent: lundi 31 janvier 2022 7:52
To: roll <[email-masked]>
Subject: [Roll] WGLC draft-ietf-roll-aodv-rpl-12

Dear all,

Please find below a new version of aodv-rpl draft. This email starts a WGLC of one week.

Note that this draft updates the MOP to 4  [https://mailarchive.ietf.org/arch/msg/roll/yNEWYkKGcrDWYfKxCaCCX96lCUY/]

Thank you,

Ines and Dominique.

On Sun, Jan 30, 2022 at 7:27 PM <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

_______________________________________________
Roll mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/roll

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 31 Jan 2022 16:02:05 +0000

About “
AODV-RPL can be operated whether or not native RPL is running otherwise.
“
I agree that the advertisements can be differentiated; still it’s simpler to discourage using both protocols in the same network. Why do so since this is essentially the replacement protocol?

Keep safe;

Pascal

Dear all,

Thank you,

Ines and Dominique.

Abstract: