Subject: [Roll] Call for adoption of " RNFD: Fast border router crash detection in RPL"

From: <[email-masked]>
Date: Mon, 17 Jan 2022 15:44:28 +0000

Dear ROLL WG,

First of all, our best wishes to you and your loved ones for 2022, hoping everyone is safe!
Let's hope that this year will allow us to meet in person again and revive the collaborative momentum.

At the IETF112 ROLL session, we discussed the "RNFD: Fast border router crash detection in RPL" draft (draft-iwanicki-roll-rnfd-01).
There was no objection among the attendees to adopt the draft as a WG document, an several participants expressed their interest in the problem addressed. We understand that the solution to the problem might be improved further with the WG' s participation.

This mail starts a 2 week call for adoption for "RNFD: Fast border router crash detection in RPL".
Please express any objections or your support in that time frame, letting us know if you'd be willing to contribute work or review the draft.

Best regards

Ines & Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 17 Jan 2022 16:05:08 +0000

Dear chairs

I'll be happy to contribute to the discussion; this is a real and good problem. It is also a hard problem.
I'm good to adopt the work, though I'm not necessarily in line with the proposed solution for now.

Let's talk more!

Pascal

From: Roll <[email-masked]> On Behalf Of [email-masked]
Sent: lundi 17 janvier 2022 16:44
To: roll <[email-masked]>
Subject: [Roll] Call for adoption of " RNFD: Fast border router crash detection in RPL"

Dear ROLL WG,

Best regards

Ines & Dominique

Thank you.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Jan 2022 14:07:57 -0500

<[email-masked]> wrote:
    > This mail starts a 2 week call for adoption for "RNFD: Fast border
    > router crash detection in RPL".  Please express any objections or your
    > support in that time frame, letting us know if you'd be willing to
    > contribute work or review the draft.

I have no objection, and I am willing to continue reviewing.

---

From: <[email-masked]>
Date: Mon, 24 Jan 2022 15:39:07 +0000

Hello ROLL WG,

This is a gentle reminder that we have a call for adoption on-going, and that we would get as many opinion as possible.
Thanks to those who have responded.
For those of you who haven't responded yet, let your opinion be heard!
Best regards,

Dominique

From: Roll [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 17 January 2022 16:44
To: roll <[email-masked]>
Subject: [Roll] Call for adoption of " RNFD: Fast border router crash detection in RPL"

Dear ROLL WG,

Best regards

Ines & Dominique

Thank you.

---

From: <[email-masked]>
Date: Wed, 26 Jan 2022 14:35:27 +0000

Hello ROLL Working Group,

Regarding myself (chair hat off), I support adopting this draft, and the WG working on quick border router failure detection. I'm willing to discuss and review  the problem statement and technical proposals that would ensue.

Don't forget to express yourself !

Best regards

Dominique

From: Roll [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 24 January 2022 16:39
To: Routing Over Low power and Lossy networks <[email-masked]>
Subject: Re: [Roll] Call for adoption of " RNFD: Fast border router crash detection in RPL"

Hello ROLL WG,

Dominique

From: Roll [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 17 January 2022 16:44
To: roll <[email-masked]<mailto:[email-masked]>>
Subject: [Roll] Call for adoption of " RNFD: Fast border router crash detection in RPL"

Dear ROLL WG,

Best regards

Ines & Dominique

Thank you.

Thank you.

---

From: Ines Robles <[email-masked]>
Date: Fri, 28 Jan 2022 11:35:55 +0200

Hello,

[Chair's hat off ] I support this work and I am willing to review it and
contribute to the discussion of problem and solution definitions.

BR,
Ines.

On Mon, Jan 17, 2022 at 5:44 PM <[email-masked]> wrote:

> Let’s hope that this year will allow us to meet in person again and revive
> the collaborative momentum.
>
>
>
> At the IETF112 ROLL session, we discussed the “RNFD: Fast border router
> crash detection in RPL” draft (draft-iwanicki-roll-rnfd-01).
>
> There was no objection among the attendees to adopt the draft as a WG
> document, an several participants expressed their interest in the problem
> addressed. We understand that the solution to the problem might be improved
> further with the WG’ s participation.
>
>
>
> *This mail starts a 2 week call for adoption for “RNFD: Fast border router
> crash detection in RPL”.*
>
> Please express any objections or your support in that time frame, letting
> us know if you’d be willing to contribute work or review the draft.
>
>
>
> Best regards
>
>
>
> Ines & Dominique
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

---

From: Rahul Jadhav <[email-masked]>
Date: Fri, 28 Jan 2022 16:17:09 +0530

Hello Folks,

Interesting problem space. Would be happy to review the draft in the future
and be part of the conversation.

Regards,
Rahul

On Mon, 24 Jan 2022 at 21:09, <[email-masked]> wrote:

> Hello ROLL WG,
>
>
>
> This is a gentle reminder that we have a call for adoption on-going, and
> that we would get as many opinion as possible.
>
> For those of you who haven’t responded yet, let your opinion be heard!
>
> Best regards,
>
>
>
> Dominique
>
>
>
> *From:* Roll [mailto:[email-masked]] *On Behalf Of *
> [email-masked]
> *Sent:* 17 January 2022 16:44
> *To:* roll <[email-masked]>
> *Subject:* [Roll] Call for adoption of " RNFD: Fast border router crash
> detection in RPL"
>
>
>
> Dear ROLL WG,
>
>
>