Subject: IS-IS packet over IPv4 encapsulation

From: "Yongjun Im" <[email-masked]>
Date: Tue, 28 May 2002 09:11:11 +0900

I would like to ask a couple of questions regarding IS-IS packet encapsulation.

1. Does anyone kwow routers or switches supporting an IS-IS over IPv4
    encapsulation  as well as a data link layer encapsulation ?

2. Does Cisco router support an IS-IS over IPv4 encapsulation? 
    If it support only data link layer encapsulation, 
    does it support IS-IS over Ethernet, IS-IS over AAL5 or IS-IS over POS?

3. I was told that GateD routing module supports the IS-IS over IPv4
    encapsulation. Is that right?

4. Is there any ongoing internet draft that defines the IS-IS over IPv4 encapsulation, 
    or just a prorietary encapsulation? 
    I was told that the IS-IS over IPv4 draft is currently outdated and not progressing.
    Does it mean that the corresponding standardization comes to an end ?

Any response will be greatly appreciated.

Regards,

Yongjun

---

From: "Tony Li" <[email-masked]>
Date: Mon, 27 May 2002 22:39:55 -0700

Hi,

1. As far as I know, no one supports that.

2. You should ask Cisco.

3. As of the last time I looked, GateD did not support IS-IS over IPv4.

4. The interest in this solution (and seemingly to the problem itself) has
waned and there seems little point in continuing.

Tony Li
co-chair IS-IS WG

-----Original Message-----
From: Yongjun Im [mailto:[email-masked]]
Sent: Monday, May 27, 2002 5:11 PM
To: [email-masked]
Subject: IS-IS packet over IPv4 encapsulation

Regards,

Yongjun

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion