Subject: RE: draft meeting minutes from IETF 55

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 3 Dec 2002 11:36:39 -0500

-> Notes from the routing area meeting are included below. 

  Presenters - is it possible for you to post the link
  to your presentations ? I suggest, it will be good if
  IETF Routing Group collects all the IETF Routing Area
  presentations and provide a link to us.

  Kireeti, especially you, can you please send your PLP 
  presentation ? :)

--
Venkata.
_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Naidu, Venkata" <[email-masked]>
Date: Tue, 3 Dec 2002 11:36:39 -0500