Subject: IPv6 site-locals... end of story...

From: Alex Zinin <[email-masked]>
Date: Thu, 20 Mar 2003 12:03:34 -0800

Folks,

Breaking news: I am told that the IPv6 WG with overwhelming
consensus decided to deprecate site-local addresses. Appears
that I left the room just 20 minutes earlier than I should
have ;) More details coming.

-- 
Alex

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Brian Haberman <[email-masked]>
Date: Thu, 20 Mar 2003 16:43:45 -0500

Alex,
     Pending ratification on the mailing list... :)

As I mentioned in the meeting, we still may have an issue
with scoped multicast addresses.  I will be trying to pull
more data together on that in the next few weeks.

Anyone who wants to help, let me know...

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Thu, 20 Mar 2003 16:43:45 -0500

Alex,

Regards,
Brian