Subject: RE: whining about renumbering (was: Re: IPv6 site-locals... end of story)

From: "Tony Li" <[email-masked]>
Date: Wed, 26 Mar 2003 21:27:09 -0800

One of the big selling points of v6 was that renumbering
was gonna be easy, right?  So we didn't have to do funky
addressing...   Are you telling me that one of the selling
points of v6 is bunk?

Tony

|    -----Original Message-----
|    From: David Conrad [mailto:[email-masked]] 
|    Sent: Wednesday, March 26, 2003 2:30 PM
|    To: [email-masked]
|    Cc: Stephen Sprunk; [email-masked]
|    Subject: Re: whining about renumbering (was: Re: IPv6 
|    site-locals... end of story)
|    
|    
|    Curtis,
|    
|    On Wednesday, March 26, 2003, at 01:13  PM, Curtis 
|    Villamizar wrote:
|    > Only if you are incompetent or don't have access to the client.
|    
|    I might suggest that you and everyone else on this list 
|    have a bit more 
|    technical competence than the vast majority of folks who 
|    are operating 
|    networks in the real world today.  Oh yeah, and in most 
|    large scale 
|    enterprise networks I've encountered, it is excruciatingly 
|    common that 
|    the folks who run the routers and interact with the ISPs have 
|    absolutely no access or control over the vast majority of client 
|    systems.  In many cases that I've personally experienced, 
|    the folks who 
|    run the routers and the folks who run the DNS servers and 
|    the folks tho 
|    allocate addresses/run DHCP servers are all different (and they 
|    typically don't communicate with each other particularly well).
|    
|    Pretending that renumbering is never a significant cost in 
|    large scale 
|    networks isn't going to get us anywhere other than NATsville.
|    
|    Rgds,
|    -drc
|    
|    
|    _______________________________________________
|    routing-discussion mailing list
|    [email-masked]
|    https://www1.ietf.org/mailman/listinfo/routing-discussion
|    
_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Tony Li" <[email-masked]>
Date: Wed, 26 Mar 2003 21:27:09 -0800

Tony