Subject: vty session gets hang

From: Abhishek Mittal <[email-masked]>
Date: Thu, 13 May 2004 04:47:08 -0700 (PDT)

Hi All,
 
I have one observation other then routing issues.Sorry for discussing it here.
 
Many times i have observed that telnet session thru vty shows user connected for more then the exec-timeout.Although we have given the exec timeout command in line vty.
Some log is from route-views.oregon-ix.net (Route-Server)
route-views.oregon-ix.net>sh users
    Line       User       Host(s)              Idle       Location
   2 vty 0                idle                 00:00:06 herprd18.nss.rr.com
   3 vty 1                idle                    1d18h 203.115.112.148
   4 vty 2                idle                 07:54:45 nbc1.betaclub.org
   5 vty 3                idle                 00:00:03 208.35.10.30
   7 vty 5     rviews     idle                 00:01:30 bzq-165-45.dsl.bezeqint.net
  Interface      User        Mode                     Idle     Peer Address
route-views.oregon-ix.net>

In above log, vty 1 is showing idle and no user name is showing for this.I think , this route-server admin must given the exec-timeout command for vty sessions. But still it is showing the session more then 1day 18 hrs old.
 
This problem I have observed in many cisco IOS version.And due to this behavior , we had reboot our one of 3660 router.
 
Can any one tell me , is it a bug or some thing else?Why it happens?
 
Thanks in advance.
 
Regards
Abhishek Mittal

---------------------------------
Do you Yahoo!?
Yahoo! Movies - Buy advance tickets for 'Shrek 2'

---

From: Alex Zinin <[email-masked]>
Date: Thu, 13 May 2004 10:15:43 -0700

Abhishek,

  This is _really_ a wrong forum for this question.

  Please take it to your vendor's technical support, or comp.dcom.sys.cisco
  or the cisco-nsp mailing list.

-- 
Alex
http://www.psg.com/~zinin/

 
> Many times i have observed that telnet session thru vty shows user
> connected for more then the exec-timeout.Although we have given the exec
> timeout command in line vty.

> In above log, vty 1 is showing idle and no user name is showing for this.I
> think , this route-server admin must given the exec-timeout command for vty
> sessions. But still it is showing the session more then 1day 18 hrs old.
 
> This problem I have observed in many cisco IOS version.And due to this
> behavior , we had reboot our one of 3660 router.

 

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Alex Zinin <[email-masked]>
Date: Thu, 13 May 2004 10:15:43 -0700

Abhishek,