Subject: RE: Last Call: 'Early IANA Allocation of Standards Track Codepoints' to BCP

From: [email-masked]
Date: Fri, 6 Aug 2004 20:02:55 -0500

Alex,

I agree that it is out of scope of the current document 
but I was wondering if it would make sense to change the
scope of the current document, have some more discussions
and cover the policy for those outside requests too.

This way, we will not end up writing 2 separate documents
for 2 similar problems (we could argue that they are not
similar but..).

Regards
Mukesh

> -----Original Message-----
> From: ext Alex Zinin [mailto:[email-masked]]
> Sent: Thursday, August 05, 2004 9:00 PM
> To: Gupta Mukesh (Nokia-NET/MtView)
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: Last Call: 'Early IANA Allocation of Standards Track
> Codepoints' to BCP
> 
> 
> Mukesh,
> 
>   I'm afraid that would have to be a completely different document
>   and a completely different discussion, as the doc specifically
>   addresses the situation with the "Standards Action" allocation
>   policy and presumably from-outside-IETF requests wouldn't result
>   in an IETF standards action.
> 
> -- 
> Alex
> http://www.psg.com/~zinin
> 
> Thursday, August 5, 2004, 5:41:15 PM, [email-masked] wrote:
> > Alex/Kireeti,
> 
> > Does it make sense to cover the early assignment policy for 
> > the requests that come from outside the IETF in the early
> > allocation draft ?
> 
> > Look at section 6.1 of draft-ietf-ipngwg-icmp-v3-04.txt
> > that talks about similar things.
> 
> > Regards
> > Mukesh
> 
> >> -----Original Message-----
> >> From: [email-masked]
> >> [mailto:[email-masked]]On Behalf Of ext The IESG
> >> Sent: Thursday, August 05, 2004 4:18 PM
> >> To: IETF-Announce
> >> Subject: Last Call: 'Early IANA Allocation of Standards Track
> >> Codepoints' to BCP 
> >> 
> >> 
> >> The IESG has received a request from an individual submitter 
> >> to consider the 
> >> following document:
> >> 
> >> - 'Early IANA Allocation of Standards Track Codepoints '
> >>    <draft-kompella-zinin-early-allocation-02.txt> as a BCP
> >> 
> >> The IESG plans to make a decision in the next few weeks, 
> and solicits
> >> final comments on this action.  Please send any comments to the
> >> [email-masked] or [email-masked] mailing lists by 2004-09-02.
> >> 
> >> The file can be obtained via
> >> http://www.ietf.org/internet-drafts/draft-kompella-zinin-early
> > -allocation-02.txt
> 
> 
> > _______________________________________________
> > IETF-Announce mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf-announce
> 
> 

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: Alex Zinin <[email-masked]>
Date: Sat, 7 Aug 2004 16:10:59 -0400

Mukesh,

 I'd prefer not to delay the document at this stage. It addresses a very
 practical problem, which we already see with BGP for example. There is a desire
 to use the described mechanism to solve the BGP problem, and delaying this
 draft would delay approval of the BGP document bundle, which has been in the
 works for a few years and is already in the IESG review stage.

 It seems that considerations for outside-the-IETF requests would be
 sufficiently different from those related to the IETF process, and would call
 for a completely new discussion.

 Thanks.

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 7 Aug 2004 16:42:23 -0700 (PDT)

>  works for a few years and is already in the IESG review stage.

I concur wholeheartedly.

>  sufficiently different from those related to the IETF process, and
>  would call for a completely new discussion.

I agree with this.  The considerations are quite different, and the
resulting documents would probably be different; in any case, mixing
the two in a single document would lead to more rather than less
confusion.

Kireeti.
-------