Subject: RE: Reopening jumbo frames in IS-IS

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Thu, 23 Jun 2005 09:03:15 -0400

It may not be very jumbo, but there now seems to be an effort underway in IEEE 802.3 for some expansion of Ethernet frames. See the web site for the Frame Expansion Task Force at http://grouper.ieee.org/groups/802/3/as/index.html. Their objectives are summarized at
http://grouper.ieee.org/groups/802/3/as/public/802_3as_objectives_0411.pdf.

Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, June 23, 2005 8:16 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: Reopening jumbo frames in IS-IS

Tony reported:
> Sorry, but I was explicitly told to stop work.

Tony is quite correct

Erik then opined:
> My recollection is that the feedback from IEEE 802 was that we shouldn't 
> touch non-standard things like jumbo-frames, and as a result nothing 
> more was done in this area.
> 
> Perhaps we asked a suboptimal question back then; whether IEEE 802 liked 
> the idea of us doing something for jumboframes and IS-IS. Had we instead 
> asked them whether they were going to specify how jumboframes work with 
> IS-IS, we would probably have received a different answer.

my discussions with the IEEE at that time mentioned IS-IS but that 
was not a factor in the exchange - the IEEE said flatly that 
	1/ jumbo frames for Ethernet were not gonna happen in the IEEE
	2/ they did not want the IETF to make a standard that
	   defined or assumed jumbo frames on Ethernet

re: Erik's suggested question - in effect they did answer that question
'no - they were not going to specify how jumboframes work at all
(nevermind with IS-IS) and please do not that that answer to mean that
the IETF should do so'

Scott

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

_______________________________________________
routing-discussion mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/routing-discussion

---

From: "Vishwas Manral" <[email-masked]>
Date: Fri, 24 Jun 2005 23:57:33 -0700

Hi, 

Another one I can think of is L2-LWAPP (non-routing stuff), though it
hasn't been standardized yet by CAPWAP WG.

Thanks,
Vishwas
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Pekka Savola
Sent: Saturday, June 25, 2005 12:22 PM
To: Tony Li
Cc: Brian E Carpenter; Scott Bradner; [email-masked];
[email-masked]
Subject: Re: Reopening jumbo frames in IS-IS

On Fri, 24 Jun 2005, Tony Li wrote:
>> (Peanut gallery question - any other Informationals needed for 
>> jumbo frames, or is IS-IS the only one that needs documenting?)
>
> I'm not aware of other significant protocols that are not using an
> Ethertype encapsulation at this point, so no.

But as the actual IP encapsulation in jumbo frames hasn't been 
specified officially anywhere, would that need to be done instead/in 
addition?  This would seem like an appendix for "IPvX over Ethernet" 
-like specifications..

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings