Subject: Re: Routing AD office hours at IETF 91 in Honolulu

From: Sandra Murphy <[email-masked]>
Date: Sun, 9 Nov 2014 19:44:43 -0500

So here's the announcement of their office hours.

--Sandy

On Oct 30, 2014, at 2:44 PM, Alia Atlas <[email-masked]> wrote:

> Adrian and I will be having our Routing AD office hours on Sunday from 14:30 to 16:00 in the IESG Breakout Room.  When the specific room is assigned, we'll send out the update.
> 
> Come on by with concerns, questions, and issues.  If you know you'll be coming and would
> like us to be potentially up to speed on the topic, please send email.
> 
> See you in Honlulu,
> Alia
> 
> 
> 
> _______________________________________________
> routing-discussion mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/routing-discussion

---

From: Alia Atlas <[email-masked]>
Date: Sun, 9 Nov 2014 19:59:34 -0500

We are in Coral 4, near IETF registration.

Alia
On Nov 9, 2014 2:44 PM, "Sandra Murphy" <[email-masked]> wrote:

> > Adrian and I will be having our Routing AD office hours on Sunday from
> 14:30 to 16:00 in the IESG Breakout Room.  When the specific room is
> assigned, we'll send out the update.
> >