Subject: RE: [RPSEC] Draft Status....

From: "Michel Py" <[email-masked]>
Date: Wed, 24 Jul 2002 08:45:34 -0700

Brian,

> Brian Haberman wrote:
> I would not include DVMRP

Could you briefly explain why you would not include DVMRP?

Thanks
Michel.

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Brian Haberman <[email-masked]>
Date: Wed, 24 Jul 2002 12:00:33 -0400

Michel,

> Could you briefly explain why you would not include DVMRP?

Sure.  DVMRP is not going anywhere.  It has been superceded by PIM,
both SM and DM.  There has been little, to no interest ever expressed
in trying to "protect" the DVMRP protocol while there has been at least
two proposals to secure PIM.

There has been at least one mention of making DVMRP historic when/if
it ever gets past the IESG.

Regards,
Brian