Subject: [RPSEC] Requirements Subgroup Volunteers

From: "Marwaha Shivanajay" <[email-masked]>
Date: Thu, 20 Feb 2003 01:05:46 +0800

Hi,

I would like to volunteer for the development of the requirement draft.

Yours truly,

Shivanajay Marwaha

***********************************************
www.geocities.com/shivanajaym
Research Scholar,
Electrical & Computer Engineering Dept.
National University of Singapore.
***********************************************

-----Original Message----- 
From: Tony Tauber [mailto:[email-masked]] 
Sent: Tuesday, February 18, 2003 5:29 PM 
To: [email-masked] 
Subject: [RPSEC] Requirements Subgroup Volunteers 

Hi folks, 

As we're closing in on the finalization of the merged "Generic 
Threats to Routing Protocols" draft (to be posted soon), we have to 
get moving on the "Generic Requirements" draft. 

Some volunteers are needed to help put this all together and Russ 
had the idea, which seems reasonable on the face of it, to form a 
"technical subgroup" of perhaps six or eight people to work through 
the development of the Requirements draft. 

Who would like to work on this thing and can really dedicate some 
cycles to it?  Please reply either to the list or to Russ and me 
privately.  If there are concerns with this approach or you'd like to 
sugggest an alternative, send via the same paths as above. 

Thanks, 

Tony 

_______________________________________________ 
RPSEC mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/rpsec 
_______________________________________________ 
RPSEC mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/rpsec 

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Nigel Clarke <[email-masked]>
Date: Wed, 19 Feb 2003 12:42:46 -0500

I would like to volunteer. 

How much will I get paid ;-) ...Seriously, I'm interested. 

--

Nigel Clarke
Network Security Engineer
[email-masked]
_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Wed, 19 Feb 2003 17:44:25 -0500 (EST)

I guess I'd like to volunteer, but might be a little bit
flaky in terms of time...but I'll try.

Radia

---

From: "Shankar Ananthanarayanan Kambat" <[email-masked]>
Date: Thu, 20 Feb 2003 10:49:43 +0530

Hi,

Regards
Shankar K A

-----Original Message-----
From: Tony Tauber [mailto:[email-masked]] 
Sent: Wednesday, February 19, 2003 3:59 AM
To: [email-masked]
Subject: [RPSEC] Requirements Subgroup Volunteers

Hi folks,

Thanks,

Tony

---

From: Stephen Kent <[email-masked]>
Date: Thu, 20 Feb 2003 11:05:53 -0500

Tony,

I'll be glad to help out on this task.

Steve