Subject: Re: [rrg] Point of order

From: RJ Atkinson <[email-masked]>
Date: Wed, 15 Apr 2009 15:23:36 -0400

Earlier, Joel M Halpern wrote:
> Having gone back to figure out what "It" in the below quoted text  
> is, I disagree.
>
> If "it" is a solution to the problems of routing scalability,  
> reliability, robustness, etc that the rrg was chartered to work on,  
> then I do not believe we ever agreed that compatibility with all  
> existing hosts was a requirement.
>
> Deployability in such a way that existing hosts and existing routers  
> can interwork with any solution, deployability such that there is  
> value in incremental deployment, and migratability so that  
> incremental deployment is possible are all things I would buy into.  
> But I do not buy that we can not adopt solutions where the primary  
> value requires changes in hosts, or in many routers over the long  
> term.
>
> And I do not agree that getting clear terminology is irrelevant to  
> getting to such a goal. I have frequently found it very confusing,  
> and a hinderance to progress, to realize that the person I was  
> talking with meant something different by the terms he was using  
> than I meant by them. Yes, it happens. But that does not make it  
> helpful. Getting a set of terms we can agree upon, and using them,  
> can be very helpful.

+1

Ran
[email-masked]

PS: This thread needs a new Subject line, but I'm not sure
     what it ought to be...

---

From: John Zwiebel <[email-masked]>
Date: Wed, 15 Apr 2009 09:34:34 -1000

Yes

>
>> From: Xiaoliang Zhao <[email-masked]>
>> Date: April 15, 2009 7:55:17 AM PDT
>> To: Robin Whittle <[email-masked]>
>> Cc: [email-masked]
>> Subject: Re: [rrg] Point of order
>>
>>
>>> It is a problem whose solutions are tightly bound by the need for
>>> compatibility with all existing hosts and most existing routers -  
>>> and
>>> by the need to ensure immediate benefits for early adopters, since
>>> the solution will only work if it is voluntarily adopted by most
>>> end-user networks which want multihoming, portability etc.
>>>
>>>
>> I would consensus on this one.
>>
>> Best,
>> ----
>> Xiaoliang (Leon) Zhao
>> Sr. Network Engineer
>> Public IP Global Network Engineering
>> Verizon Business
>>

---

From: RJ Atkinson <[email-masked]>
Date: Fri, 17 Apr 2009 19:01:13 -0400

Folks,

Eliot is quite right.  This is *not* the IETF and so
IETF rules, IETF processes, and IETF mantras
(e.g. talk about running code) simply do NOT apply HERE.

Folks that dislike the current Chairs approach don't
have to participate here.  Folks who do participate
here are required by IRTF rules to  respect the Chairs
collective efforts to move things along, whether or not
those folks like or dislike particular outcomes along
the way.

For what its worth, I think the RG Chairs are doing
a fine job in dealing with a complex set of issues.

Yours,

Ran
[email-masked]

PS:  Folks who think the IETF is likely to simply take
any IRTF RG's suggestions and blindly adopt them are
wildly confused.  History is shown that is not a likely
outcome.