Subject: [rrg] Terminology: Multicasting

From: RJ Atkinson <[email-masked]>
Date: Fri, 10 Apr 2009 10:56:26 -0400

It seems to me that for multicasting a similar
kind of semantic overloading is currently common.
As for the unicast world, I don't think such
semantic overloading is helpful.

It seems to me that relative to multicasting,
there are at least 2 different objects that
matter:

1) A Multicast Group Identifier, which is topology
    independent, and just gives a name for the group.

2) A Rendezvous Point useful for that Multicast Group.
    I imagine this is topology-dependent, and aggregatable,
    as it is naming the location of an RP (i.e. from the
    perspective of the unicast world).

Some folks might suggest that (2) is a kind of "Forwarding
Directive" or "Forwarding Hint", but it seems to me that
the thing really needed is the location of a RP for a
given destination multicast group.

Yours,

Ran

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 10 Apr 2009 09:11:03 -0700

> given destination multicast group.

As well as a source address for a source-based distribution trees.

Check out one set of definitions in draft-farinacci-lisp- 
multicast-01.txt.

Dino

>
>
> Yours,
>
> Ran
>
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg