Subject: Re: [rrg] The Pouzin Society

From: "Scott Weeks" <[email-masked]>
Date: Mon, 27 Apr 2009 16:26:38 -0700

--- [email-masked] wrote:
From: Stephane Bortzmeyer <[email-masked]>

http://www.pouzinsociety.org/
-----------------------------------------

It seems to be based on a book I have been reading lately: "Patterns in Network Architecture" by John Day.  As I read through it I began to wonder if folks here have read it and how folks feel it relates to the various proposals on the list.

scott

---------------------
---------------------
---------------------

---

From: Toni Stoev <[email-masked]>
Date: Tue, 28 Apr 2009 12:00:21 +0300

From readings on site I see no consideration of role-based architecture, although the NewArch project has been mentioned.
Currently I am considering IPC concept versus inter-node communication.

Toni Stoev

On Tuesday 28 April 2009 02:26:38 Scott Weeks sent:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>

---

From: Toni Stoev <[email-masked]>
Date: Thu, 30 Apr 2009 02:28:51 +0300

Inter-node communication is winning on me.