Subject: [rrg] Consensus check: terminology

From: Toni Stoev <[email-masked]>
Date: Sun, 12 Apr 2009 12:23:10 +0300

Hello, future world!

Here is my faithful view on address/ID terminology.

Term: locator
Definition: name of the topological location of a node
Analog: unicast address
Synonym: address

Term: identifier
Definition: name of the network identification of a node
Analog: host identifier

Term: brand
Definition: name of the identification of a service type
Analog: well known port, anycast address

Term: breed
Definition: name of the identification of a session kind
Analog: multicast address

So, I am voting Against in Consensus Check.

Toni

---

From: [email-masked]
Date: Tue, 14 Apr 2009 15:30:18 EDT

In einer eMail vom 09.04.2009 07:32:05 Westeuropäische Normalzeit schreibt  
[email-masked]:

In other  words, I'm not sure if we have a different  
understanding of the  properties in play, or if our understanding is  
reasonably similar  and it is just the words that are causing the   
confusion.

R,
Dow

Lawyer #1 makes up his point.
Judge: You are right !
Lawyer #2 makes up his point which completely opposes lawyer#1.
Judge: You are right !
An observing lawyer#3: My honor, you cannot say "you are rigtht" to this  
gentleman and also "you are right" to that other gentleman as both have 
opposite  opinions.
Judge: Your are also right !
 
I think all of you are right. Unfortunately there is no poll button to  
vote for yes AND no at the same time :-(
 
Maybe R Dow is right: the words are causing the confusion. And also: the  
definitions cannot replace a solution.
 
Heiner