Subject: [rrg] Default intra-domain routing

From: Toni Stoev <[email-masked]>
Date: Fri, 8 May 2009 01:45:48 +0300

Researchers,

Do we want a single default intra-domain routing mechanism providing reachability throughout a routing domain?

---

From: Toni Stoev <[email-masked]>
Date: Fri, 8 May 2009 02:15:23 +0300

Do we want the default intra-domain routing mechanism to be based on locators?

---

From: Toni Stoev <[email-masked]>
Date: Fri, 8 May 2009 02:52:45 +0300

How about default intra-domain routing mechanism utilizing just locator longest match?

---

From: Toni Stoev <[email-masked]>
Date: Fri, 8 May 2009 04:07:47 +0300

And how about objective and accurate native determination of routing domain based on locators?

---

From: Toni Stoev <[email-masked]>
Date: Fri, 8 May 2009 04:54:23 +0300

Now, to the point of scalability:
Does locator have to fit into IPv6 address field or can it have its own appropriate appearance?

> > > > Do we want a single default intra-domain routing mechanism providing reachability throughout a routing domain?

IRTF Research Group Guidelines and Procedures:
... The IRTF focuses on longer term research issues related to the Internet...