Subject: Re: [rrg] RANGER(S)

From: [email-masked]
Date: Tue, 19 May 2009 03:31:23 EDT

In einer eMail vom 19.05.2009 01:26:57 Westeuropäische Normalzeit schreibt  
[email-masked]:

but in  our
experience RANGER(S) is the only proposal with a  consistent
architectural framework that applies recursively in  a
"network-of-networks" fashion from the global Internet core
all the  way outward to even the simplest of edge networks.

I have never understood either that inter- and intra-domain routing  
architectures have to be such orthogonal.
So whatever I proposed or supported so far was aiming to a consistent  
architectural framework, too.
Routing, which is not based on address summarization, would make sense  
inside of intra-domain-networks as well.
 
Heiner

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 19 May 2009 09:34:42 -0700

Heiner,

> I have never understood either that inter- and intra-domain routing architectures have to be such orthogonal.

> So whatever I proposed or supported so far was aiming to a consistent architectural framework, too.

> Routing, which is not based on address summarization, would make sense inside of intra-domain-networks as well.

Do these other approaches show how they recurse from the Internet core

all the way to a singleton node as the limiting factor for recursion - or even

to virtual networks within a singleton node?

Do the other approaches provide for discovery and utilization of multiple

border routers?

Do they have fully-articulated specifications for automatic EID and RLOC

address configuration?

Do they support multihoming?

Provider-independent addressing?

IPv6 deployment?

Traffic engineering?

Secure redirection?

Ingress filtering?

What about mobility?

MTU handling for tunnels?

_Do the other approaches have their base mechanisms widely deployed

in shipping implementations for many years, and with many millions of

users?_

Is maturity important to this group? What about completeness?

Fred

[email-masked] 

________________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, May 19, 2009 12:31 AM
To: Templin, Fred L; [email-masked]
Subject: Re: [rrg] RANGER(S)

In einer eMail vom 19.05.2009 01:26:57 Westeuropäische Normalzeit schreibt [email-masked]:

	but in our

I have never understood either that inter- and intra-domain routing architectures have to be such orthogonal.

So whatever I proposed or supported so far was aiming to a consistent architectural framework, too.

Routing, which is not based on address summarization, would make sense inside of intra-domain-networks as well.

Heiner