Subject: [rrg] Agenda for RRG meeting this Friday

From: Lixia Zhang <[email-masked]>
Date: Tue, 10 Nov 2009 05:52:57 -0800

Hi folks,

we have finalized the agenda plan for our meeting this Friday, with  
the main goal on formulating the RRG recommendation on routing  
scalability solutions by March 2010.

The agenda has 2 parts:

1/ discuss the process for formulating the RRG recommendation.
The current proposal for the process contains following 3 steps:
- Final call for proposals that want to be considered for final  
recommendation;
- compare and criticize all the candidate proposals; and
- formulating the RRG recommendation.

We will discuss the specifics and timing of each step at the meeting.

2/ assuming agreement on the above 3-step process, we plan to use the  
remaining time of Friday to offer all proposers an equal time slot for  
a final opportunity to present their ideas.

for those who would like to present, please let us know ASAP.

for those who would like to put their proposal on the table but are  
not here to present: no worry, your input will be counted.

RRG co-chairs

---

From: xuxiaohu 41208 <[email-masked]>
Date: Wed, 11 Nov 2009 15:06:55 +0900

Hi co-chairs and PC members,

The attachment is my slides about RANGI. I would like to present it provided there is still an available timeslot. If not, please put my proposal (http://tools.ietf.org/id/draft-xu-rangi-01.txt) on the table. 

Thanks a lot.

Xiaohu

----- 原邮件 -----
发件人: Lixia Zhang <[email-masked]>
日期: 星期二, 十一月 10日, 2009 下午10:53
主题: [rrg] Agenda for RRG meeting this Friday
收件人: [email-masked]

> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>

---

From: Tony Li <[email-masked]>
Date: Tue, 10 Nov 2009 23:49:54 -0800

Added.  It's not necessary to cc the entire list with these requests.

Tony

xuxiaohu 41208 wrote:
>> ------------------------------------------------------------------------
>>