Subject: Re: [rrg] RRG digest mailer error

From: Lixia Zhang <[email-masked]>
Date: Tue, 17 Nov 2009 00:07:36 -0800

On Nov 16, 2009, at 1:14 PM, John Zwiebel wrote:

> Tony:
>
> FWIW, the mailer returned the URL below for Dino's attachment.
> This page does not exist and returns a '404: page not found' error.
>
> It is suppose to have been:
>   http://www.ietf.org/mail-archive/web/rrg/current/msg05232.html

John,

thanks for pointing this out.  Not sure what went wrong with Dino's  
original msg (I had the same problem of 404), probably email encoding.

I took the liberty to forward this msg to the group so others can  
benefit too.

Lixia

---

From: John Zwiebel <[email-masked]>
Date: Tue, 17 Nov 2009 11:14:27 -1000

> I took the liberty to forward this msg to the group so others can  

I don't believe the problem is not in Dino's message.
Unless he did something weird.

The Digest I received had dino's attachment as follows:

>
> For instance, these:
>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: Picture 1.png
> Type: image/png
> Size: 84151 bytes
> Desc: not available
> Url : <http://www.irtf.org/mail-archive/web/rrg/attachments/ 
> 20091115/e24a0ac9/attachment.png>
> -------------- next part --------------

Note the URL says "irtf".

If you go to the web archive of the email:
http://www.ietf.org/mail-archive/web/rrg/current/msg05232.html

And then click on the attachment, it sends you to:
http://www.ietf.org/mail-archive/web/rrg/current/pngHwKsAhrPRA.png

Which is the correct attachment.