Subject: [rrg] Thanks for the summaries; next steps

From: Tony Li <[email-masked]>
Date: Wed, 23 Dec 2009 00:13:31 -0800

Hi all,

Thank you to all who have submitted proposal summaries.  The window for 
proposals is now closed.  The summaries will be incorporated into a 
draft as soon as we are able.

Our next step is to solicit an analysis section for each proposal.  This 
should be no more than 500 words.  We will accept only one analysis 
section for each proposal.  We expect that it will be the collaboration 
of a number of people.  Please feel free to use the group mailing list 
to solicit collaborators.  Proponents of a proposal should not be the 
ones to write the analysis.  The analysis would be due in two weeks: 5 
Jan 2010.

Note that we will subsequently solicit a rebuttal section for each 
proposal and then another counterpoint, so that each proposal will end 
up with 4 sections, two written by proponents, two written by other 
group members.

Questions?  Comments?

Happy holidays,
Lixia & Tony

---

From: "Flinck, Hannu (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 23 Dec 2009 13:08:39 +0200

Two weeks is too short of a period especially when the holiday season is
at the same time. I hope the analysis part could be submitted later than
5 of January. Of course we need to have a deadline, but in this case I
hope there would be some flexibility. 

Regards
Hannu 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Tony Li
>Sent: Wednesday, December 23, 2009 10:14
>To: RRG
>Subject: [rrg] Thanks for the summaries; next steps
>
>
>Hi all,
>
>Thank you to all who have submitted proposal summaries.  The 
>window for proposals is now closed.  The summaries will be 
>incorporated into a draft as soon as we are able.
>
>Our next step is to solicit an analysis section for each 
>proposal.  This should be no more than 500 words.  We will 
>accept only one analysis section for each proposal.  We expect 
>that it will be the collaboration of a number of people.  
>Please feel free to use the group mailing list to solicit 
>collaborators.  Proponents of a proposal should not be the 
>ones to write the analysis.  The analysis would be due in two 
>weeks: 5 Jan 2010.
>
>Note that we will subsequently solicit a rebuttal section for 
>each proposal and then another counterpoint, so that each 
>proposal will end up with 4 sections, two written by 
>proponents, two written by other group members.
>
>Questions?  Comments?
>
>Happy holidays,
>Lixia & Tony
>
>_______________________________________________
>rrg mailing list
>[email-masked]
>http://www.irtf.org/mailman/listinfo/rrg
>

---

From: Juan Jose Adan <[email-masked]>
Date: Wed, 23 Dec 2009 12:47:14 +0100

Hi all,

It would be very useful to have the whole schedule. Two weeks
in holidays is not enough, specially to find someone to write
the analysis of the proposal.

Is there someone in the list willing to collaborate for writing
the analysis for TIDR?.

Regards,
Juanjo

2009/12/23 Tony Li <[email-masked]>

> proposals is now closed.  The summaries will be incorporated into a draft as
> soon as we are able.
>
> should be no more than 500 words.  We will accept only one analysis section
> for each proposal.  We expect that it will be the collaboration of a number
> of people.  Please feel free to use the group mailing list to solicit
> collaborators.  Proponents of a proposal should not be the ones to write the
> analysis.  The analysis would be due in two weeks: 5 Jan 2010.
>
> Note that we will subsequently solicit a rebuttal section for each proposal
> and then another counterpoint, so that each proposal will end up with 4
> sections, two written by proponents, two written by other group members.
>
> Questions?  Comments?
>
> Happy holidays,
> Lixia & Tony
>