Subject: [rrg] Summary of name-based sockets

From: Christian Vogt <[email-masked]>
Date: Wed, 23 Dec 2009 03:03:12 -0500

A summary of the functioning, pros, and cons of name-based sockets:

http://christianvogt.mailup.net/pub/2009/vogt-2009-name-based-sockets-summary.txt

- Christian

---

From: Tony Li <[email-masked]>
Date: Sat, 26 Dec 2009 01:05:26 -0800

> http://christianvogt.mailup.net/pub/2009/vogt-2009-name-based-sockets-summary.txt

Received and incorporated.  This is the last of the proposals.

Tony