Subject: [rrg] Analysis/Critique of Name-Based Sockets (revision)

From: Javier Ubillos <[email-masked]>
Date: Tue, 19 Jan 2010 12:46:58 +0100

I have updated the critique.

Changes:
* Rephrasing - clarifications
* Clarified that transtion to 100% PA-addresses is unlikeley. Some use
of PI-addresses may be motivated. The contribution is the increased
motivation to move to PA-addresses as provider independence relies less
and less on actual PI-addressing.
* Name-based sockets _are_ backwards compatible.

If any one wants to contribute, I'll happily accept additions/changes
and merge them.

// Javier

---

From: Javier Ubillos <[email-masked]>
Date: Wed, 20 Jan 2010 08:27:25 +0100

I've gotten feedback from Christian Vogt.
He spotted a few nasty bugs in my text. Thank you Christian.
(I was wrongfully claiming non-backwards compatibility).

Here's the revised version.

Thank you
// Javier Ubillos

On Tue, 2010-01-19 at 12:46 +0100, Javier Ubillos wrote:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Tony Li <[email-masked]>
Date: Thu, 21 Jan 2010 15:12:21 -0800

> Here's the revised version.

Received and incorporated.

Tony