Subject: [rrg] finally: all submitted proposals on RRG wiki

From: Lixia Zhang <[email-masked]>
Date: Sun, 17 Jan 2010 23:07:27 -0800

much delayed, I added the pointers on wiki, partly for my own  
convenience to look over and compare proposals:
http://trac.tools.ietf.org/group/irtf/trac/wiki/RoutingResearchGroup

I first tried to collect all the pointers myself then I recalled  
Robin's summary msg on 12/23, I just turned that to wiki format and  
added RANGER.  Thanks Robin!

Let me know if I made any mistakes.

Lixia

---

From: "Flinck, Hannu (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 25 Jan 2010 17:18:28 +0200

Hello Lixia and Robin

Regarding the Compact routing in locator identifier mapping system I
would like to mention that the document is available online in 

http://www.tschofenig.priv.at/rrg/CR_mapping_system_0.1.pdf

It would increase the changes to get any review feedback if the link
could be added to the wiki and Robin's logistics of the proposals.

Best regards
Hannu 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Lixia Zhang
>Sent: Monday, January 18, 2010 09:07
>To: [email-masked]
>Subject: [rrg] finally: all submitted proposals on RRG wiki
>
>I first tried to collect all the pointers myself then I 
>recalled Robin's summary msg on 12/23, I just turned that to 
>wiki format and added RANGER.  Thanks Robin!
>
>_______________________________________________
>rrg mailing list
>[email-masked]
>http://www.irtf.org/mailman/listinfo/rrg
>