Subject: [rrg] Fwd: RFC 6179 on The Internet Routing Overlay Network (IRON)

From: Tony Li <[email-masked]>
Date: Mon, 14 Mar 2011 10:10:34 -0700

Congratulations to Fred on getting IRON done, our first proposal RFC.

Tony

Begin forwarded message:

> From: [email-masked]
> Date: March 11, 2011 6:14:18 PM PST
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> Subject: RFC 6179 on The Internet Routing Overlay Network (IRON)
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>        RFC 6179
> 
>        Title:      The Internet Routing Overlay Network (IRON) 
>        Author:     F. Templin, Ed.
>        Status:     Experimental
>        Stream:     IRTF
>        Date:       March 2011
>        Mailbox:    [email-masked]
>        Pages:      37
>        Characters: 92638
>        Updates/Obsoletes/SeeAlso:   None
> 
>        I-D Tag:    draft-templin-iron-17.txt
> 
>        URL:        http://www.rfc-editor.org/rfc/rfc6179.txt
> 
> Since the Internet must continue to support escalating growth due to
> increasing demand, it is clear that current routing architectures and
> operational practices must be updated.  This document proposes an
> Internet Routing Overlay Network (IRON) that supports sustainable
> growth while requiring no changes to end systems and no changes to
> the existing routing system.  IRON further addresses other important
> issues including routing scaling, mobility management, multihoming,
> traffic engineering and NAT traversal.  While business considerations
> are an important determining factor for widespread adoption, they are
> out of scope for this document.  This document is a product of the
> IRTF Routing Research Group.  This document defines an Experimental 
> Protocol for the Internet community.
> 
> This document is a product of the IRTF.
> 
> 
> EXPERIMENTAL: This memo defines an Experimental Protocol for the
> Internet community.  It does not specify an Internet standard of any
> kind. Discussion and suggestions for improvement are requested.
> Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>  http://www.ietf.org/mailman/listinfo/ietf-announce
>  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html.
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 15 Mar 2011 08:54:17 -0700

Tony,

Thank you for serving as document shepherd for this work.
The document could not have progressed without your solid
efforts, which were very much appreciated.

Fred  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Tony Li
> Sent: Monday, March 14, 2011 10:11 AM
> To: [email-masked]
> Subject: [rrg] Fwd: RFC 6179 on The Internet Routing Overlay 
> Network (IRON)
> 
> 
> > For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>