Subject: Re: [rrg] p=np !

From: "Leszek T. Lilien" <[email-masked]>
Date: Wed, 07 Sep 2011 11:16:41 -0400

Tony!

Are you sure you have the right to muzzle others?  I just wonder...

BTW, this non-productive discussion started long time ago. I tried to 
push it on a sounder ground asking for references.

I am sorry to say that I gather from Heiner's answer that he has not 
much of a clue about the topic he started...

Best regards,

    Leszek

-------- Original Message --------
Subject: Re: [rrg] p=np !
Date: Wed, 07 Sep 2011 08:04:31 -0700
From: Tony Li <[email-masked]>
To: [email-masked]
CC: [email-masked], [email-masked]

Gentlebeings,

This conversation is not productive.  Please cease and desist.

Tony

On Sep 7, 2011, at 1:47 AM, [email-masked] wrote:

> I am no scientist, but may be you are ?:
>
> I wonder why the Traveling Salesman Problem is said to be NP-hard although
> it can be solved by Linear Programming ?
>
> I appreciate any clarifying info.
>
> Heiner
>
>
>
>
>
> -----Ursprüngliche Mitteilung-----
> Von: Leszek T. Lilien <[email-masked]>
> An: rrg <[email-masked]>
> Verschickt: Mo, 5 Sept 2011 6:59 pm
> Betreff: Re: [rrg] p=np !
>
> Heiner,
>
> Are you a scientist or not?
>
> Your message suggests the latter. (A scientist would vive a proper
> reference!)
>
>     Leszek
>
>
>
> -------- Original Message --------
> Subject: 	Re: [rrg] p=np !
> Date: 	Mon, 05 Sep 2011 16:39:23 -0400 (EDT)
> From: 	
> [email-masked]
>
> To: 	
> [email-masked]
>
> CC: 	
> [email-masked]
>
>
>
>
> Sorry, I can't.
> It is only myself who thinks to have developed a solution for a np-hard
> problem. Precisely for the Steiner Tree problem.
> A solution by which any possible lever is applied to improve a current
> Steiner Tree until no further lever can quench out any more weight
> reduction of the tree at all.
>
> I am not a man the press is interested in. Hence I cannot refer to any
> press news.
>
> Heiner
>
>
>
> -----Ursprüngliche Mitteilung-----
> Von: JinHyeock Choi <
> [email-masked]
> >
> An: heinerhummel <
> [email-masked]
> >
> Cc: rrg <
> [email-masked]
> >
> Verschickt: So, 4 Sept 2011 8:17 pm
> Betreff: Re: [rrg] p=np !
>
> >  I like to assure all on this mailing list that P = NP.
>
> You mean
> it has been proved that P = NP?
>
> if so, would you provide a pointer to a relevant article?
>
> That could bring forth a huge impact.
>
> best regards
>
> JinHyeock
>
> _______________________________________________
> rrg mailing list
>
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>
>
>
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Tony Li <[email-masked]>
Date: Wed, 7 Sep 2011 08:45:48 -0700

> Are you sure you have the right to muzzle others?  I just wonder...

As chair, yes.

Tony

---

From: "Leszek T. Lilien" <[email-masked]>
Date: Wed, 07 Sep 2011 11:49:15 -0400

I didn't know you are the RRG (?) Chair since you did not indicate it in 
your "muzzling" message.

If you did, you would have saved this "unproductive" message exchange.

    Leszek