Subject: Rserpool Architecture Design Team Conference call -- Thursday Jan uary 25 11AM EST USA

From: Maureen Stillman <[email-masked]>
Date: Mon, 22 Jan 2001 09:48:05 -0600

The next Design team conference call will be held on Thursday, January 25
11AM EST USA. The number is:

For outside of North America:
1-613-688-2795

For North America:
1-800-427-6791

The passcode is: 8274#
You must type in the pound sign.

Agenda: Discuss the updated requirements and architecture document and
specifically comment on the architecture.

Please send me any other items for the agenda.

-- maureen

Maureen Stillman
Nokia
Member of Scientific Staff             Voice: (607)273-0724 x62
Internet Commerce Enhancement  Fax: (607)275-3610
127 W. State Street                     Mobile: (607)227-2933
Ithaca, NY 14850
e-mail: [email-masked]
www.nokia.com

---

From: Ram Gopal <[email-masked]>
Date: Mon, 22 Jan 2001 10:06:09 -0600

Hello all,

I have some concern we are not progressing the way the mailing should be
.... i have raised some clarification from the requirements document so far
none of the authors have responded .... I feel that we need more time in
order to understand the  requirement itself ....

It seems either the authors are busy with or not interested in replying to
the comments ....

Regards
Ram Gopal
-----Original Message-----
From: ext Maureen Stillman [mailto:[email-masked]]
Sent: Monday, January 22, 2001 10:48 AM
To: [email-masked]
Subject: Rserpool Architecture Design Team Conference call -- Thursday
Jan uary 25 11AM EST USA

For North America:
1-800-427-6791

The passcode is: 8274#

-- maureen

Maureen Stillman
Nokia

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 22 Jan 2001 17:09:42 +0100

Hi Maureen !!

Where can we have the updated requirements and architecture document  ??

Thanks  // Javier.

> From: Maureen Stillman [mailto:[email-masked]]
> Sent: Monday, January 22, 2001 4:48 PM

---

From: John Loughney <[email-masked]>
Date: Tue, 23 Jan 2001 11:50:32 +0200

Hi Javier,

> Where can we have the updated requirements and architecture

I'm re-writing the 50,000 foot requirements as input to the discussion.
I hope to have a (very) alpha version to the list today.

best regards,
John

---

From: Tuexen Michael <[email-masked]>
Date: Tue, 23 Jan 2001 11:17:55 +0100

Dear all,
I will sent out a list of issues before the conference call.
So that we can go through it.
Best regards
Michael

Michael Tüxen     Tel.:   +49 89 722 47210
Siemens AG        Fax:    +49 89 722 48212
ICN WN CS SEN 51  E-mail: [email-masked]

> From: John Loughney [SMTP:[email-masked]]
> Sent: Tuesday, January 23, 2001 10:51 AM
> Subject:      Re: Rserpool Architecture Design Team Conference call -- Thursday Jan uary 25 11AM EST USA
> 
> Hi Javier,
>