Subject: Re: Rserpool Architecture Design Team Conference call -- Thursday Jan uary 25 11AM EST USA

From: Maureen Stillman <[email-masked]>
Date: Mon, 22 Jan 2001 14:14:27 -0600

Ram,

There is still time to work on understanding the requirements and I feel
that this is important.  The document is still in draft form and we want
further input.

A number of people were confused by the use of the term "host" in the
document.  At the 49th IETF meeting, Scott Bradner asked that this
terminology be changed and client-server terminology be used.  This will be
fixed in the next version of the document which is not out yet.  I will post
a date that it will be available to the list.

Qiaobing Xie has said that he will answer your questions in detail.  Sorry
for the delay.

-- maureen

Maureen Stillman
Nokia
Member of Scientific Staff             Voice: (607)273-0724 x62
Internet Commerce Enhancement  Fax: (607)275-3610
127 W. State Street                     Mobile: (607)227-2933
Ithaca, NY 14850
e-mail: [email-masked]
www.nokia.com

-----Original Message-----
From: ext Ram Gopal [mailto:[email-masked]]
Sent: Monday, January 22, 2001 11:06 AM
To: [email-masked]
Subject: Re: Rserpool Architecture Design Team Conference call --
Thursday Jan uary 25 11AM EST USA

Hello all,

I have some concern we are not progressing the way the mailing should be
.... i have raised some clarification from the requirements document so far
none of the authors have responded .... I feel that we need more time in
order to understand the  requirement itself ....

It seems either the authors are busy with or not interested in replying to
the comments ....

Regards
Ram Gopal
-----Original Message-----
From: ext Maureen Stillman [mailto:[email-masked]]
Sent: Monday, January 22, 2001 10:48 AM
To: [email-masked]
Subject: Rserpool Architecture Design Team Conference call -- Thursday
Jan uary 25 11AM EST USA

The next Design team conference call will be held on Thursday, January 25
11AM EST USA. The number is:

For outside of North America:
1-613-688-2795

For North America:
1-800-427-6791

The passcode is: 8274#
You must type in the pound sign.

Agenda: Discuss the updated requirements and architecture document and
specifically comment on the architecture.

Please send me any other items for the agenda.

-- maureen

Maureen Stillman
Nokia
Member of Scientific Staff             Voice: (607)273-0724 x62
Internet Commerce Enhancement  Fax: (607)275-3610
127 W. State Street                     Mobile: (607)227-2933
Ithaca, NY 14850
e-mail: [email-masked]
www.nokia.com

---

From: "Randall R. Stewart" <[email-masked]>
Date: Tue, 23 Jan 2001 07:25:18 -0600

I have also had my head in the sand writting
code of all things... I now approach my
ton's of paperwork and my 1k+ email backlog :(

I will follow on to Q's comments since rserpool is
the smallest box I can get "caught up with" :)

R

--
Randall R. Stewart
[email-masked] or [email-masked]
815-342-5222 (cell) 815-477-2127 (work)