Subject: RE: [Rserpool] Requirements draft

From: [email-masked]
Date: Thu, 5 Apr 2001 12:13:49 +0300

Hi Eliot,

> The requirements document must clearly state what RSERPOOL 
> wants that DNS (or other existing mechanisms) don't offer.  
> An example here would be exceedingly useful.  

As agreed in Minneapolis, this is spun off into a seperate
document.  I'll take editorship of this. Any and all
text gladly accepted!

> Here's another way of looking at it:
> 
> What if I were to deploy a DNS zone with TTL 1 (second) such that pool
> members would add themselves through a backend process that 
> updates the zone and causes a NOTIFY/IXFR?  Why is that not acceptable?

Would you like to expand upon this?  I'd be happy to add the text.

I should correct a few things in the DNS section, as Bernard Aboba
pointed out, the major issues with DNS would be the need in 
RserPool to set TTL to 0 & that with a DNS-based solution,
you are dependent upon 3rd parties.  [Bernard, correct me if
I misunderstood your comments].

Also, someone at the meeting pointed out that part of the
Corba section may not be entirely accurate as well. [If you're
out there, let me know what you wanted changed].

best regards,
John

_______________________________________________
rserpool mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/rserpool

---

From: Qiaobing Xie <[email-masked]>
Date: Thu, 05 Apr 2001 12:05:38 -0500

> document.  I'll take editorship of this. Any and all

John, 

It would be wonderful if you can take the lead and put together the
"Comparison to other technologies" draft. I see some very good
discussions are happening on this thread about DNS and we should capture
them in the new draft.

regards,
-Qiaobing