Subject: [Rserpool] Interim Meeting Directions and Hotels

From: Ken Morneault <[email-masked]>
Date: Thu, 18 Apr 2002 09:34:30 -0400

All:

Attached are the directions and hotel information (in a different
format) for the interim meeting.  Please contact me if you need 
any additional assistance arranging your travel.

Regards,

Ken

---

From: "Phillip T. Conrad" <[email-masked]>
Date: Fri, 19 Apr 2002 16:22:13 -0400

Do we have a target starting/ending time in mind for Wednesday/Thursday May 
29/30?

Knowing will help me decide whether to driver or take the train,
and whether to come down the night before or not.

Thanks,
Phill Conrad

>any additional assistance arranging your travel.

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: "Phillip T. Conrad" <[email-masked]>
Date: Fri, 19 Apr 2002 16:22:13 -0400

Thanks,
Phill Conrad