Subject: [Rserpool] Rserpool Interim meeting dates

From: [email-masked]
Date: Mon, 8 Apr 2002 12:39:05 -0500

We will be holding an interim Rserpool working meeting in Herndon, VA from May 29-30.  Cisco is the host.  Thank you.  

Please let me know if you can attend.

Agenda -- May 29-30:

We will meet for 1-1/2 days.

The proposed agenda is:

Updated internet-drafts (due out in April)
1) ASAP draft-ietf-rserpool-asap-03.txt
2) ENRP draft-ietf-rserpool-enrp-03.txt
3) Rserpool Architecture draft-ietf-rserpool-arch-02.txt

Security
1) Authentication for end user - ENRP server interactions (ENRP server authentication)

Updated versions of these internet-drafts will be released this month.  You will have plenty of time to review them before the working meeting.  Please read them so that we can use the time together productively.  Comments are also welcome on the mailing list as always.

Everyone is invited to this meeting.

-- maureen

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Harrie Hazewinkel <[email-masked]>
Date: Tue, 16 Apr 2002 15:59:45 +0200

--On Monday, April 8, 2002 12:39 PM -0500 [email-masked] wrote:

> We will be holding an interim Rserpool working meeting in Herndon, VA
> from May 29-30.  Cisco is the host.  Thank you.
>

I believe it would be better to have the architecture
as the top-priority item on the list. This is the base
for the protocols that need to convey the information
for the architecture and all put the ground for the MIB
module.

Why is the MIB module not part of the agenda??
Or is it because it is not a WG doc??

Harrie

---

From: Harrie Hazewinkel <[email-masked]>
Date: Tue, 16 Apr 2002 15:59:45 +0200

Harrie