Subject: RE: [Rserpool] 2nd Last Call on the architecture draft

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 28 Mar 2005 01:25:12 -0500

Hi Folks, 
 
As there were no comments against the new draft, it is considered agreed by
the WG and suitable for resubmission to IESG.
 
Cheers,
 
L. Ong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Ong, Lyndon
Sent: Friday, March 18, 2005 10:03 PM
To: [email-masked]
Subject: [Rserpool] 2nd Last Call on the architecture draft

Hi Folks, 

Following our discussion in Minneapolis, we are initiating a 2nd Last Call on the 
architecture draft (draft-ietf-rserpool-arch-09.txt), commencing today and ending 
on Friday, March 25th. 

Please get any comments on the draft in by then. 

Cheers, 

L. Ong 

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Qiaobing Xie <[email-masked]>
Date: Mon, 28 Mar 2005 14:12:19 -0600

Lyndon,

Thanks!

regards,
-Qiaobing

Ong, Lyndon wrote:

> ------------------------------------------------------------------------
>