Subject: Thanks, we are accepting your loan request

From: "Silvia Pool" <[email-masked]>
Date: Sat, 16 Jun 2007 23:34:31 -0300

Your credit does not matter to us!

If your family OWN property and want IMMEDIATE money to spend ANY way you like, or simply need to LOWER your entire payment by a third or more, here is our deal we can offer you NOW (hurry, this lot will expire THIS NIGHT):

$207,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when best deal is gone, it is gone. Simply complete this one-minute form... 

Do not worry about approval, your your credit report will not disqualify you!

http://resfkres.com/

---

From: "Ruthie Engle" <[email-masked]>
Date: Thu, 28 Jun 2007 20:15:04 +0800

Your your credit report does not matter to us!

If you OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply need to LOWER your entire payment by a third or more, here is our best deal we can offer you THIS NIGHT (hurry, this lot will expire THIS NIGHT):

$493,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when our best deal is gone, it is gone. Simply finish this simplified form... 

Don't worry about approval, your credit score will not disqualify you!

http://timelyytfahionn.com/