Subject: [RSN] industrial requirements

From: Kris Pister <[email-masked]>
Date: Sat, 10 Nov 2007 14:32:28 -0800

Version 0 of the routing requirements for industrial automation is now 
available.
Comments and questions are eagerly awaited.

http://www.ietf.org/internet-drafts/draft-pister-rl2n-indus-routing-reqs-00.txt

ksjp

_______________________________________________
RSN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rsn

---

From: "Soyoung Hwang" <[email-masked]>
Date: Tue, 13 Nov 2007 11:45:23 +0900

Hello!

A minor thing... :)

>> 2.1.  Applications and Traffic Patterns

>>   The industrial market classifies process applications into three broad
categories and six classes. 

There are only two categories, safety and monitoring.

Is there the other one?

Soyoung

-----Original Message-----
From: Kris Pister [mailto:[email-masked]] 
Sent: Sunday, November 11, 2007 7:32 AM
To: [email-masked]
Subject: [RSN] industrial requirements

http://www.ietf.org/internet-drafts/draft-pister-rl2n-indus-routing-reqs-00.
txt

ksjp

---

From: "Anders Brandt" <[email-masked]>
Date: Tue, 13 Nov 2007 09:30:20 +0100

Gentlemen,

Version 2 of the routing requirements for the connected home is now
available.

http://www.ietf.org/internet-drafts/draft-brandt-rl2n-home-routing-reqs-
02.txt

Please do not hesitate to comment or post clarifying questions.

Best regards,
  Anders Brandt

---

From: "DOHLER Mischa RD-TECH-GRE" <[email-masked]>
Date: Fri, 23 Nov 2007 12:37:54 +0100

Dear Anders,

We are currently writing a draft for urban L2Ns and I have the remote feeling that there is one passage in your draft which could be very useful for our draft. To make sure, however, that I understand well, would you please be so kind and elaborate a little more on Section 4.1. "Support of groupcast"? 

Many thanks and kind regards,
Mischa.

_______________________________________

Dr Mischa Dohler
France Telecom R&D
Senior Research Expert

Tel: +33 4 76 76 45 14
Fax: +33 4 76 76 44 50
Mob: +33 6 74 70 86 75

http://perso.rd.francetelecom.fr/dohler
_______________________________________

... visit http://www.pimrc2008.org/ ...
_______________________________________

-----Message d'origine-----
De : Anders Brandt [mailto:[email-masked]] 
Envoyé : mardi 13 novembre 2007 09:30
À : [email-masked]
Objet : [RSN] connected home requirements v02

Gentlemen,

Version 2 of the routing requirements for the connected home is now available.

Best regards,
  Anders Brandt

---

From: "Anders Brandt" <[email-masked]>
Date: Fri, 23 Nov 2007 13:15:37 +0100

Hi Mischa

Consider a large group of devices, e.g. all lamps in the ground floor.
In order to make sure all lamps are turned off, obviously, one has to communicate to all devices in the actual group. Timing out on a single failing node or having to wait for other traffic in the air, communication may be spread in time, causing lamps to turn off like, one here, one there, one over there.
We call it "the popcorn effect". To improve the user experience, we want to be able to throw out an unacknowledged message that addresses all nodes in the group (in the same subnet) without defining any multicast groups upfront. Afterwards, all nodes are addressed individually.

Please feel free to get inspired.
I see no problem in multiple applications having some requirements in common.

br. 
  Anders

-------------
Anders Brandt
Senior Software Architect
 
Zensys
Emdrupvej 26
DK-2100 Copenhagen O
DENMARK
 
direct: +45 39130039 
office: +45 70209940
fax:   +4570209950
mail: [email-masked]
web: www.zen-sys.com

-----Original Message-----
From: DOHLER Mischa RD-TECH-GRE [mailto:[email-masked]] 
Sent: 23. november 2007 12:38
To: Anders Brandt; [email-masked]
Subject: RE: [RSN] connected home requirements v02

Dear Anders,

Dr Mischa Dohler
France Telecom R&D
Senior Research Expert

Tel: +33 4 76 76 45 14
Fax: +33 4 76 76 44 50
Mob: +33 6 74 70 86 75

-----Message d'origine-----
De : Anders Brandt [mailto:[email-masked]] Envoyé : mardi 13 novembre 2007 09:30 À : [email-masked] Objet : [RSN] connected home requirements v02

Gentlemen,

Best regards,
  Anders Brandt