Subject: (no subject)

From: Swayam Prakash <[email-masked]>
Date: Tue, 18 Dec 2001 11:28:00 +0530

Hi
 Can RSVP be implemented at a node without implementing traffic control
?.
Can one realize RSVP with out traffic control module ?

Please Comment.

Thanks
Swayam Prakash

---

From: Kiran Kumar A <[email-masked]>
Date: Tue, 18 Dec 2001 16:37:47 +0530

Hi,
     I think there is a very good relationship b/w RSVP signaling protocol
and
Traffic Control. With the signaling protocol we are able to maintain and
control
the reservations but the actual reservations are done by the
TrafficControl only.
Without TC how can u know the free resources? How can u classify b/w
different
types of services? How can u achieve the required QoS?
I feel the actual QoS for data flow is implemented by the TC only.
RSVP deals with the reservation related messages
( i.e. who is asking for the reservation; what type of service; who is
trying to close the connection; etc........)
By getting the requests it communicates with the TC and achieves the QoS,
but by
itself it cannot achieve the QoS.
Soooooooooooo, RSVP provides some APIs to application layer and also some
APIs
to communicate to the TC and processes the requests and maintains the
reservations.

If anybody found any mistakes please do inform me........

--
ThanX N Regards,
Kiran Kumar Alampally