Subject: Re: (no subject)

From: Swayam Prakash <[email-masked]>
Date: Tue, 18 Dec 2001 12:31:51 +0530

Then how can u realize resource reservation with out traffic control.It is the
packet scheduler of the TC module that does the reservation isnt it.Does it
imply what ever resource request u make will be accepted.

>
> Manoj Agiwal wrote:
>
> > Yes ...Traffc control has nothing to do with RSVP signalling .
> > Manoj
> >
> > > ----------
> > > From:         Swayam Prakash[SMTP:[email-masked]]
> > > Sent:         Tuesday, December 18, 2001 11:28 AM
> > > To:   [email-masked]
> > > Subject:      (no subject)
> > > Importance:   High
> > >
> > > Hi
> > >  Can RSVP be implemented at a node without implementing traffic control
> > > ?.
> > > Can one realize RSVP with out traffic control module ?
> > >
> > > Please Comment.
> > >
> > > Thanks
> > > Swayam Prakash
> > >

---

From: Aditya M Thomas <[email-masked]>
Date: Tue, 18 Dec 2001 15:55:48 +0530

As Manoj said, RSVP signaling is independant of actual resource 
reservation at a node.

RSVP is used to carry resource reservation information. If resource 
reservation is to be realized at a node than a traffic control module is 
required.

regards,
aditya.

-- 
Aditya Thomas,
Software Engineer,
Sasken Communication Technologies Ltd.,
Bangalore,India.
Tel:080-5355501 ext:8249

"Wish not to seem, but to be, the best."
-- Aeschylus