Subject: Local Repair

From: "Gopinath G - CTD, Chennai." <[email-masked]>
Date: Wed, 19 Dec 2001 14:22:42 +0530

Hello

  I have a Question regarding Local Repair in RSVP....  section 3.6 says

  " When a Path message arrives with a Previous Hop address that
  differs from the one stored in the path state, RSVP should
  send immediate Resv refreshes to that PHOP."

  What to do with the old PHOP ? does it needs to send a Resv  tear Message
to old 
  PHOP ?

Thanks In Advance 

gopinathg

---

From: Bob Braden <[email-masked]>
Date: Fri, 21 Dec 2001 22:39:17 GMT

*> From [email-masked]  Wed Dec 19 00:56:34 2001
  *> From: "Gopinath G - CTD, Chennai." <[email-masked]>
  *> To: [email-masked]
  *> Subject: Local Repair
  *> Date: Wed, 19 Dec 2001 14:22:42 +0530
  *> MIME-Version: 1.0
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> 
  *> Hello
  *> 
  *> 
  *>   I have a Question regarding Local Repair in RSVP....  section 3.6 says
  *> 
  *>   " When a Path message arrives with a Previous Hop address that
  *>   differs from the one stored in the path state, RSVP should
  *>   send immediate Resv refreshes to that PHOP."
  *> 
  *>   What to do with the old PHOP ? does it needs to send a Resv  tear Message
  *> to old 
  *>   PHOP ?
  *> 

It could, but it is not required to.  The assumption was that the
route changed because something failed, and that in that circumstance
it was quite satisfactory to let the old state time out (if indeed
the state still existed at all, given the failure).

Bob Braden

  *> 
  *> 
  *> Thanks In Advance 
  *> 
  *> gopinathg
  *>