Subject: Updated rsvpd patch

From: Craig Rodrigues <[email-masked]>
Date: Tue, 11 Dec 2001 20:52:17 -0500

Hi,

Can you update the rsvp.patch.txt on your ftp site
to the one which I am attaching to this e-mail?

The patch I am providing contributes the following fixes
against rsvpd.rel4.2a4-1.tar.gz.

- remove trailing commas from enums, which causes problems with
  Sun CC
- compilation fixes for FreeBSD 4.3
- compilation fixes for Red Hat Linux 7.1

Thanks.
-- 
Craig Rodrigues        Distributed Systems and Logistics, Office 6/304
[email-masked]       BBN Technologies
(617) 873-4725         Cambridge, MA

---

From: "Suja" <[email-masked]>
Date: Mon, 17 Dec 2001 16:01:12 +0530

Hi,
I was looking for some information on the patch for RSVP-TE implementation.
When installing the  rel4.2a4l .tar.gz on FreeBSD3.3, with patches available at
NIST switch site, I am getting error in 'make' due to a missing file (midway.c).

Pls reply with any information on this.

Is there any RSVP-TE reference implementation available for RedHat Linux 7.1 ?

Thanks & Regards,
Suja

Craig Rodrigues wrote:

>   ------------------------------------------------------------------------
>                      Name: rsvp-patch.zip
>    rsvp-patch.zip    Type: Zip Compressed Data (application/x-zip-compressed)
>                  Encoding: base64