Subject: IPR attestation for draft-ietf-bfd-unsolicited

From: Jeffrey Haas <[email-masked]>
Date: Wed, 20 Oct 2021 10:07:30 -0400

BFD Unsolicited Authors,

As part of doing the document shepherd writeup for BFD Unsolicited prior to sending it to the IESG for publication, I reviewed the archives to find whether you had done your IPR attestations.

You haven't, but were asked at the time. :-)

Please respond to this thread as to whether you're aware of any IPR applicable to this document.

(Working Group participants, please do the same.)

-- Jeff

---

From: Reshad Rahman <[email-masked]>
Date: Wed, 20 Oct 2021 14:19:30 +0000 (UTC)

No I am not aware of any IPR which applies to this document.
    On Wednesday, October 20, 2021, 10:07:33 AM EDT, Jeffrey Haas <[email-masked]> wrote:  
 
 BFD Unsolicited Authors,

-- Jeff

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 20 Oct 2021 16:39:54 +0200

I am not aware of any IPR applicable to this draft.

Many thx,
R.

On Wed, Oct 20, 2021 at 4:07 PM Jeffrey Haas <[email-masked]> wrote:

> BFD Unsolicited Authors,
>
> As part of doing the document shepherd writeup for BFD Unsolicited prior
> to sending it to the IESG for publication, I reviewed the archives to find
> whether you had done your IPR attestations.
>

---

From: Enke Chen <[email-masked]>
Date: Wed, 20 Oct 2021 09:15:10 -0700

I am not aware of any IPR applicable to this document.

Thanks.   -- Enke

---

From: Naiming Shen <[email-masked]>
Date: Wed, 20 Oct 2021 10:03:03 -0700

I’m not aware of any IPR applicable to this draft.

thanks.
- Naiming

> On Oct 20, 2021, at 7:07 AM, Jeffrey Haas <[email-masked]> wrote:
> 
> BFD Unsolicited Authors,
>