Subject: Zaheduzzaman Sarker's Discuss on draft-ietf-bfd-rfc9127-bis-02: (with DISCUSS)

From: Zaheduzzaman Sarker via Datatracker <[email-masked]>
Date: Wed, 06 Apr 2022 09:40:00 -0700

Zaheduzzaman Sarker has entered the following ballot position for
draft-ietf-bfd-rfc9127-bis-02: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ 
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bfd-rfc9127-bis/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Thanks for this specification.

I have noticed couple of potentially normative missing references hence the discuss ballot.

* iana-bfd-types is imported from RFC9127  but missing in the normative reference.
* ietf-key-chain is imported from RFC8177  but missing in the normative reference.

I hope a revised ID  would solve this.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 6 Apr 2022 10:30:55 -0700

Hi Zahed,

See inline.

> On Apr 6, 2022, at 9:40 AM, Zaheduzzaman Sarker via Datatracker <[email-masked]> wrote:
> 

Added.

> * ietf-key-chain is imported from RFC8177  but missing in the normative reference.

This is already referenced (-02 of the draft) in the normative section. Am I missing something??

> I hope a revised ID  would solve this.

Mahesh Jethanandani
[email-masked]

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 6 Apr 2022 17:44:22 +0000

________________________________
From: Mahesh Jethanandani <[email-masked]>
Sent: Wednesday, April 6, 2022 7:31 PM
To: Zaheduzzaman Sarker <[email-masked]>
Cc: The IESG <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; rtg-bfd@ietf. org <[email-masked]>; Jeffrey Haas <[email-masked]>
Subject: Re: Zaheduzzaman Sarker's Discuss on draft-ietf-bfd-rfc9127-bis-02: (with DISCUSS)

Hi Zahed,

See inline.

On Apr 6, 2022, at 9:40 AM, Zaheduzzaman Sarker via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

Added.

ZS: Nope , I missed 8177 for some reason. I see now it is in the right place.

//Zahed

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 6 Apr 2022 13:41:20 -0700

Hi Zahed,

The -04 version of the draft should address your comments. Cheers.

p.s. Due to some confusion, the -03 version of the draft only partially addressed some of the comments received during IESG review.

> On Apr 6, 2022, at 10:44 AM, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> 
>> On Apr 6, 2022, at 9:40 AM, Zaheduzzaman Sarker via Datatracker <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ <https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/> 
>> https://datatracker.ietf.org/doc/draft-ietf-bfd-rfc9127-bis/ <https://datatracker.ietf.org/doc/draft-ietf-bfd-rfc9127-bis/>
>> 
>> 
>> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> 

Mahesh Jethanandani
[email-masked]