Subject: IP/LDP FRR for multicast

From: [email-masked]
Date: Tue, 4 Oct 2005 19:10:54 +0100

Colleagues,

Can anyone tell me if there is any work in progress/planned to support IP/LDP FRR for multicast? As multiple ECMP paths cannot be used for multicast traffic to provide resilience, FRR for IP/LDP multicast VPNs (e.g. using LDP P2MP LSPs) will be extremely important when it comes to supporting real time multicast traffic (e.g. broadcast TV) across of provider core.

Thanks,
Richard

_______________________________________________
Rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: Alex Zinin <[email-masked]>
Date: Tue, 4 Oct 2005 12:21:09 -0700

Richard,

 So far we've been concentrating mostly at the unicast part of the problem.
 We've looked at the multicast implications as we went along, but haven't
 yet started working on that part.

-- 
Alex
http://www.psg.com/~zinin

> Can anyone tell me if there is any work in progress/planned to support
> IP/LDP FRR for multicast? As multiple ECMP paths cannot be used for
> multicast traffic to provide resilience, FRR for IP/LDP multicast VPNs
> (e.g. using LDP P2MP LSPs) will be extremely important when it comes to
> supporting real time multicast traffic (e.g. broadcast TV) across of
> provider core.