Subject: RTGWG meeting and cl-framework status

From: Curtis Villamizar <[email-masked]>
Date: Tue, 02 Aug 2011 10:43:03 -0400

FYI-

I exchanged email off list with authors and with Alia.  Alia is not
sure that all of this was captured at the meeting but hasn't seen the
meeting notes.

Discussion on list is always a good thing.  Below are our intentions
for the next steps in the CL work.

Curtis

------- Forwarded Message

From: "So, Ning" <[email-masked]>
To: "[email-masked]" <[email-masked]>,
    "Mcdysan, David E" <[email-masked]>,
    Lucy yong <[email-masked]>,
    "Malis, Andrew G. (Andy)" <[email-masked]>,
    Eric Osborne <[email-masked]>
Date: Tue, 2 Aug 2011 09:36:08 -0400
Subject: RE: RTGWG meeting
Thread-Topic: RTGWG meeting
Thread-Index: AcxQrA7/hwhza/x6QL2aYZ/ZkX2d8gAbKfvQ
Message-ID: <[email-masked]>
References: <[email-masked]>
In-Reply-To: <[email-masked]>

Curtis,

I remember I stated all the things you listed below explicitly, and I
hope clearly as well :-) Of course we can send e-mails to WG mail list
and chair to re-iterate the plan, and more importantly, move forward
with the stated plan aggressively.

Best regards,

Ning So
Verizon Corporate Technology
(office) 972-729-7905
(Cell) 972-955-0914

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, August 01, 2011 7:34 PM
To: Mcdysan, David E; Lucy yong; So, Ning;
    Malis, Andrew G. (Andy); Eric Osborne
Cc: [email-masked]
Subject: RTGWG meeting

Ning, et al,

Just want to confirm that this is what we asked for in the meeting and
this is what was agreed to.  If some points were missed I'll ask on
the mailing list if this plan is OK.

 1.  Merge so-yong-cl-framework and framework additions.  Then
     discuss on WG mailing list and ask to become WG item.

 2.  Break out parts of cl-framework (maybe resurect Dave appendix to
     prior cl-req draft) and create a cl-use-cases.

 3.  Move management requirements from cl-framework to cl-req.  Add
     any other missed requirements.  Respeat the last call.

 4.  Advance cl-req and cl-framework together.

Anything that I missed?

Since I managed to be out of the room getting coffee and got this
second hand I wanted to confirm.

Curtis

BTW- Ning, thanks again for presenting the slides.

------- End of Forwarded Message

---

From: Alia Atlas <[email-masked]>
Date: Tue, 2 Aug 2011 10:47:30 -0400

As I said privately, this looks like a good plan to me.  I look forward to
reading
the updated drafts.

Alia

On Tue, Aug 2, 2011 at 10:43 AM, Curtis Villamizar <[email-masked]> wrote:

> Message-ID: <
> [email-masked]
> >
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>