Subject: Remote LFA typo in example?

From: Alia Atlas <[email-masked]>
Date: Mon, 13 Aug 2012 17:40:48 -0400

In section 5:

When a failure occurs on the link between PE1 and P2, PE1 does not
   have an LFA for traffic reachable via P1.  Similarly, by symmetry, if
   the link between PE2 and P1 fails, PE2 does not have an LFA for
   traffic reachable via P2.

   Increasing the metric between PE1 and PE2 to allow the LFA would
   impact the normal traffic performance by potentially increasing the
   latency.
             |    100    |
            -P2---------P1-
              \         /
          1000 \       / 1000
               PE1---PE2
                   5

                       Figure 3: Example SP topology

I think this is probably a typo, where PE1 has no LFA to P2 and
destinations beyond P2 for the failure of link PE1<->P2 and PE2 has no
LFA to P1 for the failure of PE2<->P1.

Alia

---

From: Alia Atlas <[email-masked]>
Date: Tue, 21 Aug 2012 11:41:46 -0400

Makes sense.

Alia

On Tue, Aug 21, 2012 at 11:07 AM, Mike Shand <[email-masked]> wrote:
> I'm guessing P1 and P2 have been transposed in the diagram.
>
>     Mike
>
>
> On 13/08/2012 22:40, Alia Atlas wrote:
>>
>> In section 5:
>>
>> _______________________________________________
>> rtgwg mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rtgwg
>
>

---

From: Mike Shand <[email-masked]>
Date: Tue, 21 Aug 2012 16:07:05 +0100

Mike