Subject: IPR for draft-ietf-rtgwg-remote-lfa-00 ???

From: Hannes Gredler <[email-masked]>
Date: Tue, 11 Dec 2012 11:25:41 +0100

fellow authors of the remote-LFA draft,

To date no IPR declaration has been filed for this draft.
Can you please declare any IPR you may have (if any) and
publish the licensing terms, please.

tx,

/hannes

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 12 Dec 2012 12:09:15 +0000

> publish the licensing terms, please.

Hannes

Thank you for bringing this to our attention.

There was a declaration against  draft-shand-remote-lfa-0,
but the chairs did not set the replacement status correctly
when draft-ietf-rtgwg-remote-lfa-00 was published, so
the new draft did not automatically inherit the existing
IPR disclosure.

Please can the chairs email the secretariat and request
that they correct the meta-data so that the WG draft draft
picks up IPR disclosure 1770 in the tracker.

- Stewart

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 19 Dec 2012 17:29:13 +0000

Just to close the loop..  This issue has been fixed and the IPR now shows up.

Alvaro.

On 12/12/12 7:09 AM, "Stewart Bryant (stbryant)" <[email-masked]<mailto:[email-masked]>> wrote: