Subject: Re: WG Last Call for draft-ietf-rtgwg-cl-requirement-11

From: Alia Atlas <[email-masked]>
Date: Tue, 1 Oct 2013 21:27:57 -0400

I did that on Sept 13.

Alia

On Tue, Oct 1, 2013 at 8:59 PM, Curtis Villamizar <[email-masked]> wrote:

> Alia,
>
> We should send a heads up to MPLS and CCAMP.  Would you please do that as
> WG chair.
>
> Curtis
>
>
> Curtis Villamizar <[email-masked]>
> Sent from my tablet so please disregard sloppy typing.
>
>
> Alia Atlas <[email-masked]> wrote:
>
> This second WG Last Call got absolutely no comments.
> Does this group of generally opinionated and thoughtful people truly have
> nothing to say?
> If so and given the previous WGLC succeeded, then on Oct 9, I will take
> silence as consent and indicate that on the draft shepherd's write-up...
>
> Alia
>
>
> On Fri, Sep 13, 2013 at 1:28 PM, Alia Atlas <[email-masked]> wrote:
>
>> This is to start a second Working Group Last Call on
>> draft-ietf-rtgwg-cl-requirement-11. As you may recall, we successfully
>> completed a WGLC on draft-ietf-rtgwg-cl-requirement-10.  After that,
>> there was concern about the use of ITU terminology (composite-link and NPO)
>> where the draft was not actually using the exact meaning specified by the
>> ITU.
>>
>> Therefore, it was decided to return the draft to the WG for a quick
>> terminology update (and also to address some other review comments).
>>
>> This WGLC will end on September 30.
>>
>> Thanks,
>> Alia
>>
>
>

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 01 Oct 2013 20:59:32 -0400

Alia,

We should send a heads up to MPLS and CCAMP.  Would you please do that as WG chair.

Curtis