Subject: IETF 88 Agenda Items

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 1 Oct 2013 21:46:32 +0000

Hi!

As I'm sure many of you have noticed, the cut-off date for ID submission is Oct/21 (for all drafts, including -00).  You may have also noticed the following dates related to WG agendas:

2013-10-23 (Wednesday): Draft Working Group agendas due
2013-10-28 (Monday): Revised Working Group agendas

..resulting in very little time between them.

We have requested our usual slot for Vancouver (the preliminary agenda should come out later this week), and would like you to start thinking about agenda items.  In order to avoid an avalanche of requests at the last possible minute we want to set some ground rules ahead of time.

Please send requests by Monday Oct/21 to be included in the Draft WG Agenda.  Note that the draft MUST have been published already to be considered.  See other considerations below.

For a draft to be considered for the final WG agenda:

  1.  It MUST have been published already.
  2.  The authors SHOULD start a discussion on the list highlighting the main points of the draft (don't just send a copy of the announcement and/or paste the abstract).

We will prioritize existing WG items first, followed by work explicitly identified in the WG charter.  For other new work, if time permits, we will schedule it on a first-come basis with preference given to items for which there has already been a discussion on the list.

Thanks!

Alvaro + Alia.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 23 Oct 2013 21:43:07 +0000

Hi!

I just published the draft agenda here:  https://datatracker.ietf.org/meeting/88/agenda/rtgwg/

The revised agenda is due on Monday.

Thanks!

Alvaro.

On 10/1/13 5:46 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Thanks!

Alvaro + Alia.

---

From: Chris Bowers <[email-masked]>
Date: Wed, 23 Oct 2013 22:12:09 +0000

I would like to suggest a 10 minute time slot focusing on the base RLFA draft.

Chris

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alvaro Retana (aretana)
Sent: Wednesday, October 23, 2013 4:43 PM
To: [email-masked]
Subject: Re: IETF 88 Agenda Items

Hi!

Thanks!

Alvaro.

Hi!

Thanks!

Alvaro + Alia.

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 24 Oct 2013 01:04:36 +0000

Chris:

Hi!

What exactly do you want to get from this slot?  Are you looking for an update from the authors or for some time to continue the list discussion face-to-face?

Thanks!

Alvaro.

Sent from my iPad

> On Oct 23, 2013, at 6:12 PM, "Chris Bowers" <[email-masked]> wrote:
>

---

From: Chris Bowers <[email-masked]>
Date: Thu, 24 Oct 2013 12:31:27 +0000

The working group should discuss what needs to be done to progress this working group document.

Chris

-----Original Message-----
From: Alvaro Retana (aretana) [mailto:[email-masked]] 
Sent: Wednesday, October 23, 2013 8:05 PM
To: Chris Bowers
Cc: [email-masked]
Subject: Re: IETF 88 Agenda Items

Chris:

Hi!

Thanks!

Alvaro.

Sent from my iPad

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 24 Oct 2013 18:04:31 +0000

>The working group should discuss what needs to be done to progress this

I think that the face-to-face meeting is a good place to iron out any
issues..specially so that documents can progress.

I'll carve out some time in the agenda.  So that we can have a structured
discussion (vs an open mike), I would like for you (and  anyone else
interested) to work with the authors on the set of outstanding issues:
things that haven't come to a conclusion yet or that any of you think need
more discussion.  The intent is to have something to guide the
conversation.

Thanks!

Alvaro.

>What exactly do you want to get from this slot?  Are you looking for an
>update from the authors or for some time to continue the list discussion
>face-to-face?
>
>Thanks!
>
>Alvaro.
>
>Sent from my iPad
>

---

From: Chris Bowers <[email-masked]>
Date: Fri, 25 Oct 2013 13:48:03 +0000

I will do that. 
Thanks,
Chris

> On Oct 24, 2013, at 2:05 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
>

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 29 Oct 2013 16:48:19 +0000

On 10/23/13 5:43 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Just updated the agenda to the final one.

Alvaro.

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 29 Oct 2013 12:56:22 -0700

Hi,
this question may be more addressed to Fred Would the following fit as well
or even better into SPRING WG:

Requirements and Use Cases for Source/Destination Routing
  http://tools.ietf.org/html/draft-baker-rtgwg-src-dst-routing-use-cases
  Fred Baker

Unfortunately agenda for SPRING not yet available.

Regards,

Greg

On Tue, Oct 29, 2013 at 9:48 AM, Alvaro Retana (aretana)
<[email-masked]>wrote:

>  On 10/23/13 5:43 PM, "Alvaro Retana (aretana)" <[email-masked]> wrote:
>
>   I just published the draft agenda here:
> https://datatracker.ietf.org/meeting/88/agenda/rtgwg/
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>
>

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 1 Nov 2013 02:55:24 +0000

Just a reminder that rtgwg will meet on Monday in Vancouver.

To the presenters:  Please send your slides to the chairs before the meeting so we can use one computer to project everything.  By "before the meeting" we mean the latest by Sunday.  We may reshuffle the agenda if the slides have not been received.

Thanks!

Alvaro.

On 10/29/13 12:48 PM, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>> wrote:

Alvaro.