Subject: Working Group last call on draft-ietf-rtgwg-lfa-manageability

From: Jeff Tantsura <[email-masked]>
Date: Mon, 10 Nov 2014 18:56:05 +0000

All,

We are starting a working group last call on the subject document.

Please share any information available about existing implementations.

WGLC will end at Noon PST on November 24 2014.

Please review the document and send any final comments prior to the WGLC
deadline.

Cheers,
Jeff

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 21 Nov 2014 19:44:11 +0000

This document  covers very useful scenarios in the deployment instead of striving for best coverage always.
I support this.

One comment on Section 6.2

I spoke to Stephane on this @Toronto.  Manual trigger doesn't have to physically shutdown the link or bring down the BFD session. 
A simple command on the router can exercise the alternatives (locally and restore etc..) in the FWD path without having to create any 
network wide flooding of the change with shutdown etc.

It's useful to note that.

--
Uma C.

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, November 10, 2014 10:56 AM
To: [email-masked]
Subject: Working Group last call on draft-ietf-rtgwg-lfa-manageability

All,

Please review the document and send any final comments prior to the WGLC deadline.

Cheers,
Jeff

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg