Subject: FW: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

From: "Wunan (Eric)" <[email-masked]>
Date: Fri, 6 Mar 2015 09:33:34 +0000

Hi Folks,

Vincent and I submitted one draft for YANG of traffic flow specification.
It describes the data model of flow specification in BGP and IGP protocols.

Comments and suggestion are welcomed and we hope to find more guys interested to collaborate on it.
Please feel free to comment and contact us.

Regards
Vincent & Eric

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2015年3月6日 17:04
收件人: Zhuangshunwan; Zhuangshunwan; Wunan (Eric); Wunan (Eric)
主题: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

A new version of I-D, draft-wu-rtgwg-flowspec-cfg-00.txt
has been successfully submitted by Nan Wu and posted to the IETF repository.

Name:		draft-wu-rtgwg-flowspec-cfg
Revision:	00
Title:		A YANG Data Model for Flow Specification
Document date:	2015-03-06
Group:		Individual Submission
Pages:		22
URL:            http://www.ietf.org/internet-drafts/draft-wu-rtgwg-flowspec-cfg-00.txt
Status:         https://datatracker.ietf.org/doc/draft-wu-rtgwg-flowspec-cfg/
Htmlized:       http://tools.ietf.org/html/draft-wu-rtgwg-flowspec-cfg-00

Abstract:
   This document defines a YANG data model for Flow Specification
   implementations.  The data model includes configuration data and
   state data.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 6 Mar 2015 07:20:33 -0500

Eric:

This is exciting work.  Could you provide a list of BGP RFCs or drafts you think this flow-spec yang module covers? 

Are you interested in providing a short description of this work for the IDR WG?  As IDR co-chair, I am coordinating Yang presentations for the IDR WG. 

Sue 

-----Original Message-----
From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of Wunan (Eric)
Sent: Friday, March 06, 2015 4:34 AM
To: [email-masked]; [email-masked]
Cc: Zhuangshunwan
Subject: [Rtg-yang-coord] FW: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

Hi Folks,

Regards
Vincent & Eric

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2015年3月6日 17:04
收件人: Zhuangshunwan; Zhuangshunwan; Wunan (Eric); Wunan (Eric)
主题: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
Rtg-yang-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtg-yang-coord

---

From: "Wunan (Eric)" <[email-masked]>
Date: Fri, 6 Mar 2015 14:54:05 +0000

Hi Susan,

We think this draft covers RFC5575 for now and two more drafts for FlowSpec in IGPs.

Absolutely, we will be happy to show it to guys in IDR WG, just tell me how we can do this for you.

Thanks.

Regards
Eric

________________________________________
发件人: Susan Hares [[email-masked]]
发送时间: 2015年3月6日 20:20
收件人: Wunan (Eric); [email-masked]; [email-masked]
抄送: Zhuangshunwan
主题: RE: [Rtg-yang-coord] FW: New Version Notification for       draft-wu-rtgwg-flowspec-cfg-00.txt

Eric:

Sue

-----Original Message-----
From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of Wunan (Eric)
Sent: Friday, March 06, 2015 4:34 AM
To: [email-masked]; [email-masked]
Cc: Zhuangshunwan
Subject: [Rtg-yang-coord] FW: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

Hi Folks,

Regards
Vincent & Eric

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2015年3月6日 17:04
收件人: Zhuangshunwan; Zhuangshunwan; Wunan (Eric); Wunan (Eric)
主题: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

Abstract:

The IETF Secretariat

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 6 Mar 2015 14:58:11 -0500

Eric: 

I prepare your slides before IETF and send them to me.  Sunday evening
(3/22), we should chat with you about the slide set.  We have two other
presentations on Yang.  I will help you be aligned with these presentations.
IDR fast-tracking yang work for BGP so you may also need to present at
future virtual interims. 

Sue 

-----Original Message-----
From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of
Wunan (Eric)
Sent: Friday, March 06, 2015 9:54 AM
To: Susan Hares; [email-masked]; [email-masked]
Cc: Zhuangshunwan
Subject: Re: [Rtg-yang-coord] FW: New Version Notification for
draft-wu-rtgwg-flowspec-cfg-00.txt

Hi Susan,

We think this draft covers RFC5575 for now and two more drafts for FlowSpec
in IGPs.

Absolutely, we will be happy to show it to guys in IDR WG, just tell me how
we can do this for you.

Thanks.

Regards
Eric

________________________________________
发件人: Susan Hares [[email-masked]]
发送时间: 2015年3月6日 20:20
收件人: Wunan (Eric); [email-masked]; [email-masked]
抄送: Zhuangshunwan
主题: RE: [Rtg-yang-coord] FW: New Version Notification for
draft-wu-rtgwg-flowspec-cfg-00.txt

Eric:

This is exciting work.  Could you provide a list of BGP RFCs or drafts you
think this flow-spec yang module covers?

Are you interested in providing a short description of this work for the IDR
WG?  As IDR co-chair, I am coordinating Yang presentations for the IDR WG.

Sue

-----Original Message-----
From: Rtg-yang-coord [mailto:[email-masked]] On Behalf Of
Wunan (Eric)
Sent: Friday, March 06, 2015 4:34 AM
To: [email-masked]; [email-masked]
Cc: Zhuangshunwan
Subject: [Rtg-yang-coord] FW: New Version Notification for
draft-wu-rtgwg-flowspec-cfg-00.txt

Hi Folks,

Comments and suggestion are welcomed and we hope to find more guys
interested to collaborate on it.
Please feel free to comment and contact us.

Regards
Vincent & Eric

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2015年3月6日 17:04
收件人: Zhuangshunwan; Zhuangshunwan; Wunan (Eric); Wunan (Eric)
主题: New Version Notification for draft-wu-rtgwg-flowspec-cfg-00.txt

Name:           draft-wu-rtgwg-flowspec-cfg
Revision:       00
Title:          A YANG Data Model for Flow Specification
Document date:  2015-03-06
Group:          Individual Submission
Pages:          22
URL:
http://www.ietf.org/internet-drafts/draft-wu-rtgwg-flowspec-cfg-00.txt
Status:
https://datatracker.ietf.org/doc/draft-wu-rtgwg-flowspec-cfg/
Htmlized:       http://tools.ietf.org/html/draft-wu-rtgwg-flowspec-cfg-00

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat